Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mark30031

Member
  • Content Count

    129
  • Joined

  • Last visited

Everything posted by Mark30031

  1. The cable has 8 pins or 6 pins I dont remember, so it has 2 pins that are not together with the others? Or is it broken
  2. Let's be honest, most likely fresh windows install won't help "fixing" the temps. After I do that, what do you recommend me to do ?
  3. You think it will affect the temperatures O.O? I mean my temps should be 15-20c lower than I get now, idk if windows fresh installation will fix it o.o I did activate it again by writing the key down, should I FULLY Fresh install it ?
  4. Got myself new Ryzen 5 3600, Gigabyte b450 aorus m, Cooler master hyper 212 red turbo, Gskill 2x8gb 3200mhz, Phanteks P300 Eclipse white temp glass. And took out the GPU, PSU, HDD, SSD from my previous pc (1.5 yo). I Built it 3 days ago, and it works. looks good and just works. but works weird. Idle CPU temp on desktop jumps between 45-60 and sometimes when browsing web it jumps to 70's and jumps all cores sometimes to 1.475v max. also the CPU Cooler RPM jumps to 1600 (max) randomly even at 50c. OCCT Test on CPU for 15min maxed out temp was 85-88. 2 other times I did an OCCT test I had MANY issues found for some reason so I just stopped the test. second problem : GPU fan speed jumping between 0-1100rpm randomly on desktop (idle again). Link to pictures showing the [https://imgur.com/a/xdFN2NK](https://imgur.com/a/xdFN2NK) here you can see the weird CPU fan behaviour (OCCT test wasn't running), the CPU temperatures unstable when idle, the GPU fans behaving weird, and the test which found so much issues for some reason idk why.... ​ forgot to say that 3 days ago when I built the pc I mounted the cooler fans the opposite way, the next day I took of the cooler and fixed it but I didn't clean the thermal paste and place a new one because the one on the CPU was put the day before....
  5. Im in desktop, gtx 1070ti strix, drivers up to date, but fans go up instantly to 1000+- rpm randomly every 3-5 secs and im just on desktop with hwinfo censors running and OCCT (not running a test)
  6. I have this B450 Aorus M motherboard, and I have the latest (f50) bios, I see around the internet people have a different looking bios , with different options for example they have CPU Vcore, and I don't. Why so ?
  7. Do you recommend to take off the cooler, clean the cpu off the paste and put new thermal paste?
  8. I guess I did yea, but I did remount my CPU cooler, should I take off the cooler again but this time take off the old paste (2 days old) and put new one ?
  9. why does it do that, even if I don't touch my pc, just leave it on desktop, my voltage and fan speed jumps up to max, for no reason. and why OCCT found like 320 errors O.O in just 5 mins?
  10. I guess yea it should be, fitting the cpu good enough and is well attached with the screws
  11. Ryzen 5 3600 Cooler master hyper 212 turbo GTX 1070TI Strix Phanteks p300 eclipse white 2x8gb ram 3200mhz Gigabyte b450 aorus M My Cooler fans are going from low speed to MAX speed randomly when even on desktop, and still my minimum temp on desktop is 50c-70c I ran OCCT for 5min and BOOM 300+ issues were found, and my temps went up to the 85c i'm so confused and worried, what to do ? I built the pc myself so tell me what should I check. Forgot to mention that my Voltage is also high (jumping in desktop to 1.475 randomly) https://imgur.com/a/yYm4d67
  12. I've read that I shouldn't use HWMonitor, but I should use HWinfo because it's the closest to Ryzen Master's temp. I go to the CPU Section and I have this 3 temps : CPU (tctl/tdie) CPU Die CPU CCD1 (tdie) I have a Ryzen 5 3600 which one to look at for most accurate temp? what is the safest temps for the CPU?
  13. First I had to take all the parts out of the first pc (cuz I switched motherboard, case, cooler, and cpu) and my gtx 1070ti strix was stuck inside the slot, all I could do is go literally Agressive with all my force to take it out, cuz it really was stuck, i'm afraid I did something to the pins (how can I know?). This was the first mistake. Second mistake : I was building it on a carpet which was on a table (more a towel than a carpet, built it at my friend's house) and again i'm afraid something happend (again, how should I know?). Third mistake, I installed the cpu cooler the opposite way, the fans are pushing the air away thag comes from the front to the cpu, and other side of the cooler the second cooler fan is sucking air in from the back of the case (where there's a fan sucking air out). Forth mistake : I have a b450 aorus m, I forgot to put 2 screws at the bottom, but it still feels pretty solid and standing still, is it aight? Worried about the gpu and all the components actually because of the first points I talked about at this post, and thoughts? Btw CPU is hot (85c under load) because of the cooler mistake so I'm gonna switch sides tommorow. Pc posts and plays all good working no problems but still worried especially about the GPU incident and the fact it was built on a towel.
  14. So it is really bad? I basically got scammed for buying each for 15$?
  15. https://imgur.com/7c4l1Ga as you can see on the maximum it is all of them on 1.475, I wasn't playing anything, or doing anything demanding, other than surfing the web...
×