Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dapper_orang

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Dapper_orang

  • Title
    Newbie
  1. I see I've been doing a lot of googling and figured out that intel doesn't really like +3000mhz, without the cpu also being overclocked. My build seems stable now that I have turned off xmp, and I am in the process of figuring out how to manually overclock my ram to something more sensible, like 2666mhz It's really nice to have these forums to turn to, when you don't know anyone who's good at this sort of stuff. Thanks again
  2. Thanks my friend suggested I use aida64 instead, is there reason you're suggesting memtest?
  3. how do i run the memtest? im an idiot at the software side of pcs
  4. it bsod'ed again, this time while just browsing youtube. the code i got this time was KMODE_EXCEPTION_NOT_HANDLED. after a little research i worked out that its probably my ram, and i have turned off xmp now. any inputs? EDIT: I just ran cinebench r20 and somehow got a higher score (+200~) with the ram at 2133mhz. I'm guessing something is weird with it
  5. How do I repair? If there are any damages files
  6. I haven't tried it yet, but I have been using the system for the last 3ish hours and haven't bsod'ed yet. Next time it happens I'm definitely gonna try that. I guess I'll just have to learn how to overclock the ram safely myself I've heard that xmp is pretty hit or miss
  7. It was necessary, the factory drivers were horribly unstable and capped my cpu to 3,6ghz all core boost.
  8. Pc specs: I9 9900k corsair vengeance ddr4 3200mhz in a 4*8gb config (running XMP) MSI gaming X trio 2080S Asus Rog strix z390 e gaming mobo Corsair mp510 m.2 boot drive Samsung 860 Evo secondary drive Corsair rx750m psu Noctua nh-d15 Currently not running an OC on the cpu, but I do have my gpu offset by like 75mhz
  9. Pc specs: I9 9900k corsair vengeance ddr4 3200mhz in a 4*8gb config (running XMP) MSI gaming X trio 2080S Asus Rog strix z390 e gaming mobo Corsair mp510 m.2 boot drive Samsung 860 Evo secondary drive Corsair rx750m psu Noctua nh-d15 One of the error messages was connected to "outdated drivers" if I remember correctly. The other was, I think, something to do with a drive error I'm thinking my cpu doesn't like my ram being 3200mhz as it would often crash, until I updated my bios. Before this incident I had been running smoothly for like a month and a half. I just don't wanna go back to 2133mhz as that is apparently the base speed of my memory, and I have no idea how to overclock on my own. Are there any programs I can use to check if all my driver's are up to date?
  10. I'm on a newly built system, it was built around New year's Eve. Yesterday It gave me a bsod while playing a game, and another while just sitting on the desktop. this happened within a couple of minutes. On the third restart withing two minutes I get the "windows didn't load correctly" message. As far I as know, all my driver's are up to date and I'm not running an overclock on my cpu. Does anyone have any clue why this could be happening? Thanks in advance
×