Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CPT-b0b

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About CPT-b0b

  • Title
    Newbie

Contact Methods

  • Discord
    CPT-bob#6170
  • Steam
    https://steamcommunity.com/id/pr2ngmng/
  • Twitch.tv
    https://www.twitch.tv/cpt_b0b/

Profile Information

  • Gender
    Male
  • Location
    Estonia

System

  • CPU
    Ryzen 7 3700X
  • Motherboard
    ASRock B450M Steel Legend
  • RAM
    16GB G.Skill TridentZ 3200MHz
  • GPU
    EVGA GTX1070 SC
  • Case
    Corsair Crystal Black 280X
  • Storage
    WD Green 240GB SSD, Seagate 2TB HDD
  • PSU
    EVGA 550 B3
  • Cooling
    Corsair H100i PRO RGB
  • Keyboard
    HyperX Alloy FPS Cherry MX Red
  • Mouse
    SS Rival 310

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am using DP, and as far as i know, Ryzen 7 3700X doesnt have integrated graphics.
  2. Basically saw some squares on the screen that had that old tv picture, the colored stripes one. Other than that and a few hard PC resets, everything feels good. Atleast I can use my PC for now. Although yes the problem still isnt completely resolved.
  3. I'm working on installing the games at the moment, but one weird thing while installing windows was that i got some artefacting on screen during the first boot and account setup. Will update in a few hours, when I have both games installed and tried out.
  4. Update: So I managed to recreate the audio over HDMI caused BSOD and the error code it gives me is "WHEA_UNCORRECTABLE_ERROR" So I'm currently hoping that maybe my win install is just a bit corrupted and that a reinstall fixes all my problems. *fingers crossed*
  5. Guess I'll try reinstalling windows and seeing if that helps. Ordered a new SSD anyway.
  6. Basically I have it downloaded from the microsoft website, but I just recently used a crack to get rid of the watermark that I got from not activating. The issues I have started way before that.
  7. I tend to lean towards that myself, because of one issue I forgot to mention in the main post. Basically whenever I play R6S, once every two games I have a round where in the operator choosing screen the operator logos don't load in and after that it takes like 2-5 minutes to load into the game (usually takes 10sec max). And I'm currently using a cracked copy of Windows, since my last original copy got stuck on a failed RAID array. EDIT: So I ran CrystalDiskInfo and this is what I got on my SSD, where both CSGO and R6S are installed
  8. The apps themselves dont seem to crash, while ingame I can still move and shoot and everything but I only see my desktop. It seems like that yes, video crashes, but everything else ingame works. The thing with CSGO freezin is what stumps me, since it shouldn't stress any part of my PC that much, to produce a freeze.
  9. The temps haven't exceeded 70C, I clean my pc every 3-6 months
  10. SPECS: Ryzen 7 3700X 16GB TridentZ 3200MHz EVGA 1070 SC 8GB ASRock B450M Steel Legend WD Green 240GB SSD Seagate 2TB HDD Windows 10 ver. 1903 build 18362.657 Nvidia Driver ver. 26.21.14.4187 Problem: So i have had several problems rise recently. First of all, whenever I'm using audio over HDMI to let's say watch movies on my TV, 80% of the time the pc BSODs within 10 minutes. Always when watching Netflix or PT, sometimes also on YT or Twitch. Secondly I have issues when gaming. Namely the PC blackscreens randomly in the middle of a game for about 30 seconds. After that it puts me on the desktop, but all apps stay open. When I try opening up the game (CSGO, R6S, GTAV) it seems like it's opening, but no matter how long I wait, the app wont show up and I keep on staring at the desktop. A restart of the game helps, but sometimes the issue comes back within 15 minutes, sometimes longer. Now the most recent issue started today in CSGO. Namely the game freezes whenever I kill anyone, whenever a grenade is thrown/explodes or sometimes even randomly when moving. It got a bit better the more I played, but still after a few games the issue persisted. Troubleshooting: I have tried reseating the GPU, SSD, RAM. I've also tried reinstalling the graphics drivers and games themselves. Also I tried downclocking the GPU, but that actually made the issue worse. I can try in the future to sub in another GPU to see if that's faulty. I can try installing OS/games on my secondary drive to see maybe my SSD is failing. What I am looking from here is to just locate the problem so I'd know what to replace/have fixed. Thank you all in advance
×