Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Draginbreath01

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Draginbreath01

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am a trucker in the US and was hoping I can get some recommendations on what I can do to prevent damage from the vibration of the road on a gpu I have in mind a ryzen 7 1700 With a asus motherboard A rx580 OC 8 Gbs of ram And 1tb of storage with a 120 ssd Any suggestions what i can do on the vibration aspect or ideas for a gaming rig for a trucker in general
  2. Has anybody have a clue on what could be doing this. Sometimes it boots up normal and other times not
  3. It does it at idle or when I play a game doesnt have a set thing it does when the checkerboard appears. I can boot to videos and yes I believe I have the newest drivers from amd. I am running a over clock, rx580 8 GB factory over clock and I have it overclock at core 1500 and memory 2200 Yes the when the checkerboard appears it's always on till the blue screen and then my pc tries to repair it and then it's gone sometime it takes a few times before its gone So it could be a overclock? And what more information do you need so I can possible send it you
  4. So it could be a overclock? And what more information do you need so I can possible send it you So it could be a overclock? And what more information do you need so I can possible send it you
  5. no i know i did and it worked i was just putting it out there incase you saw something wrong with it. but you suggestion worked. thank you
  6. Atm my core clock is 1360 and my memory clock is 2000
  7. I have a asus strix rx 580 8gb and I'm not running any overclocking
  8. PC would be running fine until I start playing a game or running heaven benchmark. Then I get a blue screen that read thread stuck in device driver and the pc reboots but then I have these weird lines on the screen
  9. So it seems to have been the drivers I rolled it back and its working perfectly! Thank you so much I was about to just buy a new GPU
  10. So in safe mode it works perfectly fine
  11. Is there a program to use to uninstall the drivers or what's the best way to make sure there is no trace of the old drivers left
  12. Yeah I can when I somehow get it windows I can see for a brief moment then sometimes I get a bsd with a device stuck in device driver
  13. Could it be drivers? Some one told me it might be a physical problem
  14. I havent tried to do that yet(not sure how too) and yes it was working fine just before the updates and then all of the sudden it started doing that. I updated it last night. Sorry about the other message lol
×