Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

otto1

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About otto1

  • Title
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Australia
  • Occupation
    Student

System

  • CPU
    i7-9700K
  • Motherboard
    MSI MPG Z390 Gaming Edge AC
  • RAM
    Team T-Force Dark Z 16GB (2x8GB) 3200MHz
  • GPU
    Gigabyte GeForce RTX 2070 Super Gaming OC 8GB
  • Case
    NZXT H510 Elite
  • Storage
    ADATA M.2 NVMe SSD 512GB / Seagate Barracuda 2TB
  • PSU
    Phanteks PH-P750GS 750W Gold
  • Display(s)
    Samsung JG51 FHD 144Hz
  • Cooling
    NZXT Kraken X62 280mm AIO
  • Keyboard
    Corsair K68
  • Mouse
    Logitech G502 Proteus Core
  • Sound
    Corsair HS70 Pro Wireless - Carbon
  • Operating System
    Windows 10 Home
  • Laptop
    MacBook Pro 13 inch

Recent Profile Visitors

154 profile views
  1. Yeah, that's right. I tried turning off real-time protection as well, but this does not help.
  2. Doesn't seem to have been the problem. No events are listed in Defender. I whitelisted CAM in Windows Defender Firewall for good measure. Didn't seem to have any effect.
  3. 12 Tb HDD storage? Any particular reason for this? Pretty sweet looking build though.
  4. Nope, nothing. Windows defender only.
  5. From what I remember, the PSU in those iMacs is exposed. Might want to exercise some caution around that.
  6. On the flip side, if you are planning on upgrading some time in the near future, supply chains are probably going to be disrupted for a while. As it's likely to be downhill for the foreseeable future, this might be the best time to buy for the next 6 months to a year.
  7. This going ahead still?
  8. NZXT CAM app does not launch. I've got 2 NZXT Aer RGB fans, a Kraken X62 AIO, and one of the NZXT light strips in my system. These are controlled by an NZXT Smart Device V2. As of this morning, I cannot start the NZXT CAM app anymore. Was working fine yesterday. Clicking on the app icon has no observable effect. All the lighting is stuck in the default, white profile. I've tried a few troubleshooting methods already, with no success: Running the app with administrator permissions doesn't help. Uninstalling (using Revo Uninstaller to get rid of any remaining files) and reinstalling the latest version of the CAM app from the NZXT website doesn't help. Disabling other services in System Configuration > Services and performing clean boot doesn't help. I noticed that NZXT CAM does not show in the Program Files (x86) folder. It does, however, appear in the Program Files folder. It also doesn't appear in System32 > Tasks. 'CAM Service' appears in System Configuration as "running". If anyone has experienced this issue or something similar, I would be interested in hearing about it. Update I noticed that one of the case fans has stopped spinning, except for when the system is subject to relatively heavy CPU load. For anyone else that is having this issue: CAM seems to work in a local admin account. How to create a local admin account: https://support.microsoft.com/en-us/help/4026923/windows-10-create-a-local-user-or-administrator-account. Opening CAM in the local account and configuring settings, then switching back to my main account seems to do the trick. Problem-Images.pdf
  9. Do you do any programming or software development work? If so, you may at some point want to develop for Mac/iOS, in which case having a Mac will come in handy (Xcode + Swift). Considering that you already have an iPhone/ AirPods (which are themselves not an insubstantial investment), MacOS could be a good fit. However, as you have already pointed out, bezels and screen are definitely a downside. Aging specs too. For light productivity workflow though, it's probably sufficient.
  10. Yes, I'm sure they were having a great time in their "adobe". Best wishes to the happy couple; great to see that they are making use of their Creative Cloud subscription.

    Screenshot_20200210-122657_Google News~2.jpg

    1. ARikozuM

      ARikozuM

      Ahh, yes... The sun-dried Incan adobes of the Canadian peninsula... ?

    2. greenmax

      greenmax

      Harry is the outcast of the family, has been since his mommy died. I hope he stopped boozing it up and partying hard.

  11. Hmm, interesting. Slightly sketchy that they don't give you the specifics.
  12. Aren't Blackberry phones made by TCL now?
  13. What power supply, and case have you chosen? Also, which manufacturer have you gone with for your GPU?
  14. Wild ass-hole parker spotted claiming his territory in Canberra, Australia.
×