Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ItsKeiichi

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About ItsKeiichi

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello. This community is so vast and helpful, and i hope someone is able to help me. I have a TMAX tm101w535l windows 8.1 tablet that is 32-bit, and a few years ago i fresh installed windows on it. All my drivers are gone. No sound. No wifi. Heck, even no touchscreen. And the tablet is so "old", i can't find drivers anywhere online. The manufacturer can't even help. I'm really hoping that by chance someone also has the same tablet, and could save my life by using software like Double Driver to make a backup of their drivers to allow me to restore my tablet. Thank you for your time.
  2. So i don't know what the fix necessarily was, as i did multiple things to try and get it to work, but i have it working now! I am beyond excited and happy! Thank you guys for your help
  3. Fans all work, prism lights up. I can't. My friend has already had to take apart his computer twice for me, and I'm sure he doesn't want to do it again. But I can say that we did make sure to plug the 6+2 connector into it. Fans spun just fine on the card as well.
  4. Hello Techies! The other day I bought a almost full computer (Case, Mobo, Ram, CPU, Cooler), and to test it, i used my friends power supply and RTX 2060. No output. From either the motherboard or the 2060. I even tried a different power supply and a low end Radeon 6450. still no output. Reseated the ram and cpu a few times. removed and replaced bios battery. The parts I have are as follows: - Ryzen 5 1600 - ASUS Prime B350m-a - 8gb DDR4 2400 Ballistix ram - RGB Wraith Prism cooler Any help/advice/tips is greatly appreciated I've looked all over for advice
×