Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cam2trappy

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Cam2trappy

  • Title
    Newbie
  1. Just got the rma done. Im probably gonna ship it out tommorow. It says that i have to put the original cpu covering on it but do you think they will care?
  2. Well whenever my mobo gets fixed ill ask you to help cause its seems like you know more than me about it.
  3. Well the whole reason i wanted to update the bios in the first place was because i have 3200 mhz ram but it was only running at 2100. When i tried to do docp my computer would start up in safe mode. Do you think it could be because i only have a 450w psu?
  4. Youre good man, i just did the rma thing. Ill let yall know how it goes and if i need any help I’ll definitely come back to yall.
  5. Well i wanted to update because when i tried to overclock my ram with the docp my system was posting in safe mode
  6. I only have the disc drive plugged in and it isnt booting to it.
  7. 1060 6gb. I tried with one ram stick snd its the same thing.
  8. Already tried to clear cmos and its the same as before. It is connected to my gpu.
  9. Just tried to update my bios though the ez flash on my mobo, and now the color on the mobo is orange and nothing comes up on the moniter. Fans spin. Rog strix b350-f gaming ryzen 5 1400 gskills 8x2 3200 ram
  10. Well, i tried to update my bios and now my system wont boot.
×