Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Tonjekawaii

Member
  • Content Count

    9
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Tonjekawaii

  • Title
    Newbie
  1. Hello! I am asking for a friend of mine. She is looking for a decent laptop with a 720p webcamera and is good for general use. She mostly uses it for video chatting and as a office computer. She was reccomended a Asus Sonicmaster by a seller who said the computer was good, but forgot to tell her that the webcam only had 450p/30f. She paid around 600£ so any price range up to that is perfect. and a couple of 100£ for some "maintanance". Thank you in advance for any answer!
  2. Oh really! Then i will try it out, thank you!
  3. Hello. I bought a amd motherboard last black friday and i've had big issues with a cpu and their seller, so i just got back to my motherboard to check for any issues and found this(pictures). There are 2 holes on the top right side of the middle part that seems hollow or seem like it only has half a pin(?) I don't know much about tech components or anything, but is it supposed to be like this? Thanks in advance for any help or advice.
  4. Thank you so much for the help! I really appreaciated it.
  5. ouf, hard lesson learned. i had everything connected, RAM, graphic card, CPU, harddrive and everything. Is everything lost?
  6. Do you think the motherboard too is toast?
  7. absolutley not! -did not even know what the socket looked like until i watched a few videoes and bought new gear haha. Oh well!
  8. oh noo, i did not know it was that bad to put it in the wrong way! There is no way i could fix this wihout buying new?
  9. Hello! ? I started yesterday to upgrade my pc.I got a new CPU (Ryzen 7 2700x), motherboard (msi B450 gaming plus max) and ram (Corsair vengeance LPX DDR4). Mind me this is the first time ever doing it alone or with someone who knows as little as i do. When i turned on my pc, it clearly had power but the screens were black and didn't boot properly. I took out the CPU to realise i had put it the wrong direction (Sorry..!), but no pins were bent or broken so placed it back in the righ way. Turned my pc on again and still nothing. Took it out and checked to CPU to see that one pin had been bent. (picture here: https://imgur.com/BajWFLH ) Bent it back after watching a couple of videoes and checked the AM4 socket. There i noticed two black wholes at the same point as on the CPU (PIcture here: https://imgur.com/a/fsBsoZu ) I don't know if that is any issue at all? But anyways. I tried putting the CPU back and i noticed it wiggle a little adn when i tried to lock it, it makes this cracking sound so i stopped doing anything because i am afraid of making things worse! What am i doing wrong? (video of the wiggle here: https://imgur.com/a/PHNwVJc ) I'd apreaciate any help or advice. Thanks in advance!
×