Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

kidjam86

Member
  • Content Count

    2
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About kidjam86

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I go to play Halo reach and stream it to twitch. About five minutes into an online match, my screen goes black. PC is still on but nothing is happening.. CPU fan set to turbo. GPU fans set to auto. So I am having to force shut off the PC and turn it back on. This does not happen when I go play rocket league and stream it.. Only with Halo Reach.. What in the world is going on with this thing?? 

     

    B450-I gaming ROG strix

    G. skill flare X 2 x 8GB 3200mhz

    R5 2600 not OC'd

    red dragon RX 580 8GB

    600W Corsair PSU

  2. Thanks, but I made sure that the fan was in the right spot and the pump was connected to the pump connector. I did a lot of testing and nothing happened. So I'm just sending the MoBo back.
  3. OK, so I have an Asus B450 MoBo.. I just built the computer two days ago, and now it will not power on. The day I built it, it powered on and was able to POST. I was able to get windows installed with no problem at all.. After that, I replaced the CPU cooler with an AIO pump and finished connecting all the cables. Now, the Asus logo on the MoBo lights up, but the computer will not power on at all. No fan spinning at all. NOTHING. Only Asus logo lighting up..... Anyone have suggestions??
×