Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Jnoland94

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Jnoland94

  • Title
    Newbie
  1. Kept happening in games with the 5700. Swapped to the old rx 480 and haven't had any issues so I sent the 5700 in for RMA. Then tonight I had it bsod again with unexpected store exception
  2. Plugged it back into the top slot and have been running 3dmark timespy and havent had any issues. Will have to come back to it tomorrow. I gotta go to bed for work
  3. I have an rx 480 that I could try slotting back in. I only used it for about 10 mins to check if it was still crashing. When I tried that I could get maybe 4 mins under load so I only used it for a few minutes.
  4. When it blue screen I get System Service exception or unexpected store exception as the stop code. If I check event viewer all I get is critical error for unexpected shut down. Psu is a Corsair CX650M
  5. Quick question. Can a pcie connector have issues that cause a random bsod? Any time that the gpu gets put under load on the top slot I can get anywhere from 5 mins to 30 mins of play time before it just up and crashes. I've swapped/reseated ram, tried known good gpus, used ddu to uninstall drivers and revert back to older drivers, reinstalled newer drivers, formatted my ssd and reinstalled windows. Finally I tried slotting the GPU into the bottom x4 slot and so far it seems to be working. Specs: Ryzen 5 1600 Msi RX 5700 mech oc 16gb ram ROG Strix b350-f Mobo 650W PSU Windows 10 pro 256 gb nvme & 1tb hdd
×