Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Nightmare1886

Member
  • Content Count

    8
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Nightmare1886

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. All kinds of different errors. Never the same one. My ram runs at 3200. I also tried deactivating virtualisation which I had enabled to run an android emulator.That seemed to stabilise the system. Had no bsod for the past 36 hours but that may be just plain luck.If the virtualization was the problem is this a common issue when someone enables it?
  2. Hello guys. For the past 2 weeks i've been plagued with BSOD seemingly coming at random times. I have built this particular PC in october last yearand only had one BSOD when playing Advanced Warfare maybe a month later.Now, for the past two-three weeks i've been experiencing random BSOD and the funny thing is 90% of them aren't even happening while gaming.Most of them come when i'm just browsing along or watching something on youtube.I have tested my RAMs with memetest 64 and found no errors.I have tested my hard drive with the windows tool and still no errors.Removed my GPU driver with DDU and freshly installed the latest one.Still the problem persists and it has become even more frequent the last couple of days.Went from 1-2 blue screens every couple of days to 2-3 blue screens a day. And of course this is driving me insane.My specs:Coolermaster CMP 500B450 Aorus M 1.0Ryzen 5 3400GG.sill Ripjaws 16gb (2 sticks)Saphire Radeon RX580 nitro+Samsung 860 Evo 250 gb M.2 Nothing is overclocked, everything runs at stock settings.Thanks for your time guys!
  3. Quick update for anyone that might find this interesting or has had the same problem recently. Swapped that garbage PSU with the one being suggested to me the most. Corsair TX650M. All the components seem to be ok. Computer runs like a dream (much less noise than before somehow). Learned my lesson the hard way with all the stress i've been through (although admittedly not the hardest way possible). Thanks for all your help guys! PS. DON'T CHEAP OUT ON YOUR PSU!
  4. Thanks for the replies guys. If something has Indeed been damaged let's at least hope that it is the mobo. I'm really afraid about my gpu. Brand new, it cost me 200 Euros. Had it for 3 days.pfff
  5. Hi guys. My Force 650w PSU (Yeap i know it's dirt cheap) was buzzing the last few days whenever i was gaming. Today i was playing some stalker (pretty old game and not too demanding) when the system suddenly stopped working. I could hear some short of noise coming from there case.it was like a low hum. The fans on the entirety case had stopped working and the led light on the GPU was also turned off. The only thing with some life left in it was the RGB lighting in the mobo. I immediately closed the power supply from the button behind and fearing for the worst bend down and sniffed the PSU for any plastic or burned smell. Nothing. It wasn't even all that warm. Immediately removed the GPU to check if it was ok and sniffed to find any burning odors or something. Again nothing. Tried to turn the system on without the GPU but it won't start. Not even a single sound when I press the Power button. The only thing that flashes for a split second is the RGB in the mobo when i turn on the PSU. My question is do you think the PSU failed but without any burning or smoke or something? Or it is another component that failed? Also my biggest worry is if Indeed the PSU failed, what are the odds of it damaging any other component in my system? The entire system isn't even two months old and the GPU ffs was bought on Friday. Specs (alive i hope) Ryzen 5 3400g Gigabyte aorus b450 m rev 1.0 Sapphire Rx 580 nitro+ 8gb Cooler master CMP 500 Gskill ripjaws 16gb 3200mhz Force 650w Samsung SSD m.2 250gb (i think the 860) Thanks guys in advance.
  6. Hi guys. My Force 650w PSU (Yeap i know it's dirt cheap) was buzzing the last few days whenever i was gaming. Today i was playing some stalker (pretty old game and not too demanding) when the system suddenly stopped working. I could hear some short of noise coming from there case.it was like a low hum. The fans on the entirety case had stopped working and the led light on the GPU was also turned off. The only thing with some life left in it was the RGB lighting in the mobo. I immediately closed the power supply from the button behind and fearing for the worst bend down and sniffed the PSU for any plastic or burned smell. Nothing. It wasn't even all that warm. Immediately removed the GPU to check if it was ok and sniffed to find any burning odors or something. Again nothing. Tried to turn the system on without the GPU but it won't start. Not even a single sound when I press the Power button. The only thing that flashes for a split second is the RGB in the mobo when i turn on the PSU. My question is do you think the PSU failed but without any burning or smoke or something? Or it is another component that failed? Also my biggest worry is if Indeed the PSU failed, what are the odds of it damaging any other component in my system? The entire system isn't even two months old and the GPU ffs was bought on Friday. Specs (alive i hope) Ryzen 5 3400g Gigabyte aorus b450 m rev 1.0 Sapphire Rx 580 nitro+ 8gb Cooler master CMP 500 Gskill ripjaws 16gb 3200mhz Force 650w Samsung SSD m.2 250gb (i think the 860) Thanks guys in advance.
  7. First of all thanks for all the responses guys. The sound i've heard in many videos isn't what i hear from my system. That's the only thing that makes me thing that it might not be coil whine. It's short of an electrical sound. A low faint buzz in high frequency.
  8. Hello guys. My PSU makes a slight buzzing noise (barely audible) when the gpu is under load (gaming etc). It's really light and can only hear it properly when i put my ear next to it, although i can hear it when i sit on my chair if i really focus.It immediately stops whenever i pause a game and the GPU usage drops to 0%.I have read about coil whine and i think it isn't that. Many people suggest that it isn't anything dangerousbut i can't help but wonder.Specs:Ryzen 5 3400gG.skill Ripjaws 16gb 3200Gigabyte Aorus B450 M rev 1.0Coolermaster Cmp 500Force 650wSapphire RX580 nitro+ 8gbNo overclocking done whatsoever. Thanks!
×