Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Wolfy97

Member
  • Content Count

    8
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Wolfy97

  • Title
    Newbie
  1. Yes i don't know the seller but some of them would let me test the gpu before buying it. And i am thinking that a gpu can't really go bad am i right?
  2. Hello peeps, I am building a pc for my brother and i am on a budget. I've made him a pc with a ryzen 2 2600 16 gb of ram a b450m ds3h mobo(those 3 are already bought and the storage)and now i am wandering what should i get him for a graphics card a gtx 1660 super or a second hand gtx 1070. I am learning towards a 1660 super because i get a warranty with it but the 1070 seems to be a bit better and it is 25-35% cheaper. Thank you
  3. Oh i used precision driver and i managed to get them to run at 2666 i think i could run them at higher speed but i need to change the socket and i mounted the cooler "bad" and i can't so thats that. Anyway thank you to the persons that try to help me
  4. i am going to try it now i hope it works! Edit: i dont know how
  5. I got this bios out of the box i did not change it can i reverse it?
  6. I can't change to this speed in bios i tried but there was no option to manual change it. Is there a setting i need to activate outside of advanced memory settings?
  7. I got this bios out of the box i did not change it :( can i reverse it?
  8. Hello guys, (this is my 1st post here so don't roast me too much). I have made for my brother his 1st gaming pc and i have problems with it and i don't know how to solve after going wide in the internet for this. I have made him a PC with the next components: mobo: b450m DS3H from gigabyte cpu: ryzen 2600 ram: patriot viper at 3200mhz gpu (atm is my 1080 in it since i am on a budget and i need my paycheck to buy him smth else) PSU: 600W 80+ bronze from thermaltake Smart BM1 The problem: when i activate the XMP profile on the ram and save and exit from bios the PC wont post and the speaker makes 3 beeps pause 3 beeps and then it keeps rebooting. The only way i can fix this is shutting the computer down and then PSU for about 2 minutes. Is there any way to fix this or is the ram bad? i am on bios version F41, Thank you!
×