Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Spinee

Member
  • Content Count

    2
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Spinee

  • Title
    Newbie
  1. What I'm confused about is why this only started happening recently. I was able to game fine before, with no changes to chargers or anything. What could have, if it happened, changed the power limit since then? During gaming, I lose battery when charging, which is normal for the reason you stated, but Windows still displayed it as charging. Now, the charger just completely stops charging and starts charging in quick succession. Is there any way I can check this power limit or adjust it?
  2. (I didn't know if this was supposed to go in the laptop section or the help section, sorry if it's in the wrong place) Laptop is an MSI GE72 6QF with no warranty. Clocks speeds have never been touched. Specs are attached as a DxDiag file. Lemme know if more info is needed. A few days ago, I started having an issue where, during gaming sessions, my laptop would randomly stop and start charging. This would result in freezes and frame drops as the laptop requires to be plugged in in order to perform at its best. Here's a list of things I've tried in order to fix the issue, all of them turning out unsuccessful: At first I chalked this up to a faulty charger, and bought a new one. Didn't fix the issue. Made sure drivers were up to date. Thought it was a faulty battery. Took it out and tried gaming when powered only via the adapters. This did not work and suggested that the battery is not the issue. Tried a different socket for both chargers. I've also recently gotten two blue screens with the error code "VIDEO_DXGKRNL_FATAL_ERROR". Looked it up and it was suggested that I do an antivirus scan, found nothing with both Malwarebytes and Windows Defender. The laptop in theory works completely fine otherwise, I'm just unable to game due to this issue. Is there anything else I can do to try to fix this issue either hardware or software wise? Thanks DxDiag.txt
×