Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

valwar

Member
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by valwar

  1. I said try diffrent settings in AA AA does much for Hair,Trees,Grass usw in Red Dead Try out diffrent TAA, MSAA,FXAA settings and try diffrent combinations with Internal resolution scaling. What you like best you have to find out yourself THIS
  2. link to the video Pinned in top comment by Hardware Canucks
  3. 14th for FE and 17th for board partners
  4. If you search for the number on the vram K4G41325FE-HC28 you get 4 Gb Density so i say its a 4GB variant you have there. The 8GB variant shoud be K4G80325FB-HC25 i believe.
  5. You shoud also check if XMP is activated and if not activate it
  6. You can use MSI Afterburner to make a custom fan curve.
  7. The notches are suposed to be there Maybe your using the wrong power cable?
  8. Looks like a Ati Radeon HD 4770 so 512mb Also SCAM DO NOT BUY
  9. On my 3900x and a EKblock it also takes like 18sec for the temps to go down from 66c to 39c So it looks quite the same
  10. Get Magician Software and look what it says Maybe do a firmware update because i remember the 840 had a firmware bug that slowed it down over timer
  11. It coud also be that you run out of VRAM So hows your VRAM usage ingame ?
  12. For the RBG version you get 3x pre-installed D-RGB fans. If you want more you have to get them yourself
  13. If you already have the newest Bios installed your good to go.
×