Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Noforus

Member
  • Content Count

    28
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Noforus

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So i recently stress tested my ryzen cpu on stock cooler using occt, and it doesnt reach the 3.6 boost clock? (see image for reference)
  2. Can the PSU fan cause the problem? cus its in the floor and the psu fan is facing downward
  3. Its sitting on the floor and the fan at the bottom, is that the problem?
  4. 2-3 years i believe, the processor is running normal temps 45-50 idle, using a stock ryzen 5 1600 cooler. Its a little bit dusty, but the gpu is the problem here, can it be the placement??? Or where i place it? i place it on the floor.
  5. Its a Asus TUF RTX 2060 and theres my case and fan setup. i got 3 fans at the front. Sorry its a little bit dusty and bad cable management!
  6. Yeah, I tried upgrading my case from Micro ATX to ATX. And added 2 case fans. Tried opening the case too. Make a little bit of improvement. When i was using my Micro ATX. It always crashes. Because the GPU and power supply doesnt have room to breathe. When i switch to the ATX, it rarely crashes or maybe never. Temps improve by a little bit but still high
  7. Idle usually at 55, full load when gaming usually 85-90, is this normal??? the graphic card is ASUS TUF Gaming GeForce RTX™ 2060 OC edition 6GB and i do not oc, help!!
  8. So recently, my g50 45 cant charge when im in battery, but sometimes it charge, but rarely. So i tried getting new battery, still same problem. But when i remove the battery and charge, it works. Any ideas why this happens?
  9. So i ran heaven benchmark on extreme and run gpu z too, just askin is this stuff normal? heres the logs GPU-Z Sensor Log.txt
  10. CPU seems fine 50-70 under full load when gaming No weird pixels...
  11. So i recently bought this RTX 2060 and replaced my 1060 and i monitored the temp and its rlly high around 50+ idle and 70-90 when full load/gaming so i changed my case, because my old case is really small and have no space for the gpu to breath (you can see in my previous post) so i got a much larger case, and it definetly have room to breath, but temp is still 50-60 idle and 70-90 when full load. And at times, it can randomly but kinda rarely shuts down and i need to remove the power cable and plug it again to turn it on again, is this because of the psu issue? or gpu temp? or motherboard bios issue? im really confused, i need help! oh and when i changed my gpu, the startup screen of the asrock becomes a really weird resolution and makes it kinda pixelated Im using fsp hexa + ii 500w PSU gpu: Asus Tuf RTX 2060 Ryzen 5 1600 ASrock AB350M-HDV 1TB HDD 120GB SSD Stock Cooler 16gb ram (8gb x 2) 3200mhz
  12. So, i got this asus tuf rtx 2060 that 40-60 celcius idle 70-90 full load and when i try to play fivem, after 10 minutes pc crashes and turns off by itself maybe its because of heat issue? I have 3 x 120mm intake fans 1 x 120mm exhaust fan Case i use: Cubegaming Valborg Asrock AB350M HDV Ryzen 5 1600 16GB (8x2) 3200mhz 1tb hdd 120 gb ssd 500w fsp hexa+
  13. So i bought a new case And my temps are now quite normal Idle 40-60 Under load 70-85 but when i run cinebench it only scores 98.66?
  14. so does my asrock ab350m-hdv fit in any atx case? like the cube gaming valborg? ab350m hdv is a micro atx mb
×