Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

FrogSlayer66

Member
  • Content Count

    9
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About FrogSlayer66

  • Title
    Newbie
  1. Thank You for the reply but that isn't the culprit of that problem. I never used Mouse Acceleration was always off.
  2. Okay, thank You for pointing out the reason anyway. If anyone knows the fix I would be grateful.
  3. Ohh okay. Was there any fix found for that or is it something that the devs need to resolve?
  4. I really hope it's not my specs failing. I've read somewhere that High Priority should help with that. Is anyone able to confirm that? Also when there is a lot of utility thrown like sage ice and smokes I can barely move my mouse at all. On the other hand I think it happened to me in different games too but I'm not really sure since I haven't played any other game since Valorant first came out in the beta.
  5. It has been happening for a few months now. At first I thought it was a Logitech G403 faulty sensor problem but after those months passed I got a Razer Viper and the issue still persists.
  6. The mouse stutter is mostly noticable at 0:09
  7. Hey. I'm having issues with mouse stutter in games (for example Valorant, never happened in dekstop). I hope the video can showcase it well enough (the mouse movement was one smooth motion, the mouse was stopping sometimes by itself). At first i thought that it's a mouse problem so I switched from Logitech G403 to Razer Viper, the problem still existed. I tried switching my polling ratio to 125Hz, 250Hz, 500Hz, 1000Hz, and that didn't help. Changing my NVidia control panel settings or lowering resolution and lowering graphics quality didn't help. I switched my mousepad to a different one, used multiple surfaces and I still had that problem. I have no idea what could be the issue that's causing it. I also reinstalled my windows, cleaned it up too. I reinstalled Valorant still to no success. If anyone had that problem or could find a solution I would be forever grateful. Here are my PC Specs: Motherboard Chipset Intel H97 Processor i5-4460 (3.2 GHz, 3.4 GHz Turbo, 6 MB Cache, 84W) RAM 8 GB DDR3-1600 (PC3-12800) Graphics Card NVidia GeForce GTX 1060 6 GB issue.mp4
  8. Unfortunately I haven't because I don't have any other device or pc to check it
  9. Hey so I've got a problem with my current mouse (Logitech G403) but it existed long before it on other mice. No matter which one I use (had Razer Chroma and Zowie FK2) my mouse has weird lags or stutters when I try to move my camera in Rainbow Six Siege, I feel like my DPI drops insanely low even though it shouldn't interfere with it. I'm not sure if it's a USB port problem, mouse problem or maybe my computer isn't good enough. I tried multiple other USB ports, changed my computers case and my GPU. I'm sorry if my english isn't that good, if you have a problem with understanding something just tell me and I'll try to explain it better. Here are my PC Specs: Processor Model: i5-4460 (3.2 GHz, 3.4 GHz Turbo, 6 MB Cache, 84W) RAM: 8 GB DDR3-1600 (PC3-12800) Motherboard Chipset: Intel H97 Old GPU: GeForce GTX 760 Current GPU: GeForce GTX 1060
×