Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ACiNYX

Member
  • Content Count

    15
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About ACiNYX

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I can't go out or order a new HDD for Coronavirus lockdown. But I badly need more storage, so I had to install it. After searching for a bit I think it is not possible by the user to change HWID. So I decided to not even install that Particular Game ''Black Squad'' on my system. Because only that game bans me, I can play other BattleEye supported games (I tested).
  2. So on my previous PC my dumb brother used some kind of injector on Black Squad game. And then BattleEye gave me a permanent HWID ban. Now I have a new PC, but I want to use the HDD from the old PC. Now the question is if I use the HDD from that PC will I get banned again? Is there any other way to avoid the ban or can I change the HWID of my HDD?
  3. Thats a good idea. I'll try it out. Thank you.
  4. oh now I understand. um can you tell me which CRF value will be suitable for faster encodes & also not that bad quality? I mean I want to finish the encode within 3-4 hours & I want to get the best out of it. Also which encoding preset should I use?
  5. I've seen people releasing HEVC one after another. After talking with them they didn't say anything about how they do it. They only said keep discovering & try yourself. But they said they mess with the CRF which reduces the HEVC encode time a lot. Also they do not have to use 2 pass. Do you know anything about it?
  6. Hey guys, so I've been doing H264 encoding for a few days now. But I want to do H265 from now. My sources are usually Remux or very large sized BluRays. So I tried to do a H265 cpu encode (Remux source) using Very Slow preset, RF 22 & 2 Pass. So 1st pass went good, average 30 FPS. 2nd pass was terrible. Average 2 FPS. I guess the problem was with the Advance Option. You see when I do H264 encode I use this [trellis=0:me=umh:analyse=all:deblock=-3,-3:mbtree=0:psy-rd=1.0,0.00::aq-mode=3:aq-strength=1.0:ref=8388608/(resolution)] preset in advance option. It boosts my encode speed a lot. Without this I get only 10 FPS on Placebo H264 & with it I get around 30 FPS. So I'm looking for an advance option like that for H265, 2 Pass, Slow/Slower/Very Slow Preset. I'll be making 1080p BluRays. My RIG incase if you need: Cpu- Ryzen 7 3700X Ram- G.Skill TridentZ 16GB 3200MHz GPU- AMD RX 5700 XT SSD- Samsung NVMe 970 EVO Plus
  7. Hey guys, I'm using a 3700X with Wraith Prism cooler. I use it for regular gaming & movie encoding. This is my first build by myself after 8 years. I clearly don't have any idea about CPU Power & Overclocking. So when I play games my CPU doesn't go above 77C after hours of gaming (Max settings ofc). But when I encode something on Handbrake using the highest quality the temperature gets between 80-83C @100% usage all cores. So what I want is , is there any way to decrease the temp & increase performance a bit? I tried to mess with the fan curve in BIOS but I couldn't save it (i'm using an MSI X570 motherboard). Also can you check if my CPU power consumption & stuffs are okay or not in the screenshots? Are they over powered or any issue i mean...
  8. I'm using... MSI MPG X570 Gaming Edge WiFi G.Skill Trident Z RGB 3200MHz 8x2 Ryzen 7 3700X STOCK COOLER (AMD WRAITH PRISM) Coolermaster MWE 750w Gold Coolermaster MB530P Samsung 970 EVO Plus 250GB Seagate Barracuda 1TB I'm using the pre installed fans with the case only. Yes I updated my BIOS right after encountering high temps, but it didnt solve anything. And I'm sure my cooler is mounted perfectly, I tried to shake it a bit after unlocking the handle, but it was very hard, which means it is sticked properly with the CPU. Yes my CPU hits 1.45v (hwmonitor) when playing AC Odyssey. I monitored my voltage on HWmonitor when running AIDA64 extreme. My all cores were 1.3v. Temp was hitting 90 C after 5 minutes
  9. So I built a PC yesterday with a 3700X and Stock cooler. I'm not an enthusiast. So I really don't know anything in depth. So while playing Assassin's Creed Odyssey in Ultra settings for an hour or more my CPU temp hit 89-92 C. (Auto Voltage > ~1.45V) Then I changed core voltage to override mode and fixed voltage to 1.375V. Then I ran AC Odyssey and my temp was 81C and increasing quickly. So how do I fix my temperature? I have an msi X570
  10. So I completed my build today and I'm facing a ridiculous problem. Whenever I restart my PC from BIOS Setup or Windows it doesn't POST anything. Sometimes it boots but doesn't POST (I guessed it by watching ram's rgb profile changed which I made).But if I completely shut it down and after a few seconds turn it on, it posts and boots perfectly. And all the components just works fine. I ran some games and didn't notice any problems. It's not a ram problem I am sure. I tested both rams individually and both of them were working perfectly. But none of them were able to reboot my pc. So I guess the problem is somewhere else. I also reset BIOS using the button. It didn't help either.PLEASE HELP,My rig:Mobo: MSI MPG X570 GAMING EDGECpu: RYZEN 7 3700XRam: G. SKILL TRIDENT Z RGB 8X2 3200MHZGpu: SAPPHIRE NITRO+ RX 5700 XT 8GSsd: Samsung 970 evo plus 250 GBPsu: Cooler master mwe 750w gold
  11. Updated bios, didn't solve my problem
  12. So I completed my build today and I'm facing a ridiculous problem. Whenever I restart my PC from BIOS Setup or Windows it doesn't POST anything. Sometimes it boots but doesn't POST (I guessed it by watching ram's rgb profile changed which I made).But if I completely shut it down and after a few seconds turn it on, it posts and boots perfectly. And all the components just works fine. I ran some games and didn't notice any problems. It's not a ram problem I am sure. I tested both rams individually and both of them were working perfectly. But none of them were able to reboot my pc. So I guess the problem is somewhere else. I also reset BIOS using the button. It didn't help either.PLEASE HELP,My rig:Mobo: MSI MPG X570 GAMING EDGECpu: RYZEN 7 3700XRam: G. SKILL TRIDENT Z RGB 8X2 3200MHZGpu: SAPPHIRE NITRO+ RX 5700 XT 8GSsd: Samsung 970 evo plus 250 GBPsu: Cooler master mwe 750w gold
  13. Nah man i'm not into overclocking. I just want my 3700X to run perfectly at stock speeds. Even if I plan to overclock it I'll buy a good motherboard after a year or two for it.
  14. I already bought it and can't return. I can't return it because the shop only sell MSI boards. And i'm not gonna use 3900X, i said Hardware Unboxed used 3900X to test this board. I'm gonna use 3700X.
  15. Hi guys. I need some info about my motherboard for my build. I bought the MSI MPG X570 Gaming Edge WiFi for the Ryzen 3700X. I saw a VRM test video on Hardware Unboxed. They used a 3900X on it. It performed really bad. So my question is if I use my 3700X at Stock Speeds on this motherboard will I face any problems or performance issues?
×