Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

christian5558

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About christian5558

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hdmi 2.0 at 240hz works, I would need to buy another cable but the cable I bought is dp 1.4 vesa certified so I dont thinks thats the issue it still posts at 60 hz, dp cable is plugged into gpu.
  2. Specs:Gpu - Strix 2080 TiCpu - i9-9900kMotherboard: Asus rog maximus xi heroMonitor - Alienware aw2518hfThis monitor is supposed to support 1920 x 1080 240hz through dp cable, I bought a vesa certified displayport 1.4 cable from club3d so I should be able to run 240hz on this monitor. Whenever I try switching to 240hz or anything above 60hz the screen goes black and says there is no dp input, I already tried to ddu but that didint work. plz help lol.
  3. Yes theres this file called CFVF0 with an application called Dell Monitor Driver Installer, so I just clicked that and it said the drivers were installed, I tried setting the hz to 240 on both nvidia control panel and the windows display settings.
  4. https://www.dell.com/support/home/us/en/19/product-support/product/alienware-25-gaming-monitor-aw2518hf/drivers I already tried downloading these earlier, but it still didn't fix the problem.
  5. Specs:Gpu - Strix 2080 TiCpu - i9-9900kMotherboard: Asus rog maximus xi heroMonitor - Alienware aw2518hfThis monitor is supposed to support 1920 x 1080 240hz through dp cable, I bought a vesa certified displayport 1.4 cable from club3d so I should be able to run 240hz on this monitor. Whenever I try switching to 240hz or anything above 60hz the screen goes black and says there is no dp input, I already tried to ddu but that didint work. plz help lol.
×