Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DelTacoBoi

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About DelTacoBoi

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I was using afterburner but i uninstalled that. Afterburner also uses Riva Tuner for the in game overlay which is what I was using before.
  2. Anyone have any recommended Overlay programs that display your GPU/CPU usage, temp, etc while in game? Specifically one that does not destroy performance with heavy background processes? I was using Riva Tuner but I uninstalled all programs in an attempted to help clean up background processes on my PC.
  3. Thank you all for your replies. My main concern is that the temps of the card will rise in a short period of time and I would like to play longer than 30 min before I am hitting 70c on my GPU temp. I have my FPS locked on rainbow six at 120fps even though I am using a 1440p 144hz monitor. I feel like iCue could be a major factor so I uninstalled it and it helped a little, however I dont know how to manage fans and mouse settings without it. CS:GO is running like almost 300fps at any given time, I am not sure how to lock the frames on that game?
  4. I have an MSI RTX 2080 Gaming X Trio. Every time I launch Rainbow Six Siege, I am at 99% GPU usage at the main menu, and in game I am 90%-99%. When I play an older game like CS:GO I am in the 80% GPU usage and my i7 8700 CPU usage is in the 85%-90% range, which should not be happening on this type of build on a 9 year old game? This has been happening for a few weeks. I use MSI After Burner for custom fan curve, and Riva Tuner for overlay to display these numbers. Here are the steps I have taken: Rearranged settings in Nvidia Control Panel. Reseated RAM. Reseated GPU. Blew all dust out from PC. Applied new thermal paste to processor not GPU. Reinstalled windows. Updated/Flashed BIOS to latest version. Spent an hour and a half on the phone with intel who confirms chip is known good, saw test results. Spent an hour with Corsair tech support who said RAM is known good. Attempted to call MSI tech support. ZERO help the guy was just trying to get off the phone. I am at a loss at this point, Hardware seems to be known good however no one can give me an answer? Here are the specs I am running. Keep in mind this build is less than a year old. Windows 10 64bit Pro Intel i7 8700 (Non K) MSI Z370 Gaming M5 MSI RTX 2080 Gaming X Trio 32GB Corsair Vengeance RGB 3000mhz (4x 8gb sticks) 500GB Samsung 970 EVO M.2 SSD (Boot Drive) 1TB Samsung 970 EVO M.2 SSD (Game Drive) Corsair H115i Pro RGB Liquid Cooler (2 140mm ML series RGB fans) Corsair RMx 750 PSU (Gold) 3 Corsair 120mm ML series RGB fans Corsair Carbide Spec-06 RGB Case ASUS MG278Q WQHD, 1ms 27-Inch FreeSync Gaming Monitor Corsair Commander Pro (Conrol Module) Corsair Lighting Node Pro (RGB Control) Corsair Sleeved PSU Cable Kit
  5. Welcome to the LTT forum!! Hope you have a good time here

×