Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

F430gx

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About F430gx

  • Title
    Newbie
  1. I was able to boot a USB and I did a clean install of Windows with the latest version. After finishing I had the same problems of the PC not shutting down and rebooting with the fast startup enabled. Later I got an old Windows 10 build and I did another clean Install, this time the problem was solved. I think that in some point of the build 1903, my system is incompatible with some features/updates and is causing this problem. I would be trying the Preview builds hoping to get rid of the problem and install again when it is released.
  2. Download the Windows Media Creation Tool and select Windows 10, both options (Home and Pro) are included. When you boot the USB you can select the Windows 10 Pro in the options.The problem would be the license; you have a digital license for Home, so installing Pro version will not activate until you introduce a license key for Windows 10 Pro. You can't change from Windows 10 Home to Pro with the same license.
  3. I need to describe the whole problem. I started to have problems with my PC not turning off, instead it restarted, so I had to disable Fast Start to prevent this problem. After some days I started to have problems with some particular CPU and GPU loads restarting my PC. For example using de CPU-Z stress test caused an instant restart, but using prime95 not. Playing Cities Skylines (CPU intensive) also caused a restart, but a game like League of Legends played fine. Playing videos in youtube caused a restar just when the GPU fan starts (I have an indicator in my Gigabyte card for the fan), but other GPU usage never caused a restart, just youtube videos. At this point everything was already weird. After some time I started having problems with booting Windows 10, loading and restaring in the BIOS screen before the login screen. Sometimes I could login, but other I had to wait until it could boot. Tried to format my SSD, but the USB had problems booting to run the Windows install. After so many problems I tried plugin my Laptop drive in my PC to boot, but I had the same problem. I tried my SSD in my laptop and booted fine. It looks like the problem could be the Motherboard/CPU/BIOS. My PC: AMD FX8350 Kingston HyperX 32GB DDR3 1866MHz Gigabyte GA-970A-DS3P Gigabyte GTX 1060 G1 Gaming 6GB SSD PNY CS900 480GB PS Thermaltake SMART 550W 80+ Bronze Windows 10 Pro 64-Bit
×