Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Khainguyen

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Khainguyen

  • Title
    Newbie
  1. yeah I want to try it but i don't have spare gpu to boot my pc on and my mobo doesn't support q flash
  2. And when i boot it without ram the red led act the same with the ram on
  3. I tried it and it didn't work
  4. Hi everyone i just build my pc and when I I boot up the computer, there is no signal displayed onto my monitor. CPU LED stays lit for half a second then goes away, and then DRAM LED lit up few seconds and repeat. I tried single ram stick, alternating ram slot and ram stick nothing works. everything else seem working properly every fan spinning, water cooler working, VGA and ram RGP also lit, and weird thing is ram rgp light up without turning on, also the monitor worked perfectly with my laptop. Can some one please help?my spec: CPU: Ryzen 5 3600 6 core AM4 3.6GHz CPU with Wraith Stealth CoolerMobo: Gigabyte X470 Aorus Ultra Gaming Socket AM4 ATX Motherboard(rev.1)SSD: Samsung 250GB 970 EVO Plus M.2 NVMe SSDRam: Corsair 16GB (2x8GB) CMW16GX4M2C3000C15 DDR4 3000MHz Vengeance Pro RGBGPU: Gigabyte GeForce RTX 2060 Gaming 6G OC Pro Graphics CardPSU: Corsair RM550x 550W V2 Power Supply Fully Modular 80 Plus GoldHDD: Western Digital Blue 1TB SATA3 HDD 64M Caviar Blue WD10EZEXIt said that my mobo is ryzen 3000 ready on the website but i dont know does it need bios update to ready or it's already ready or ryzen 3000. Also i could find my ram in ram support list of the mobo. Is it a huge problem?
×