Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Tan3l6

Member
  • Content Count

    359
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About Tan3l6

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    Estonia

System

  • CPU
    i7 6700K
  • Motherboard
    GA-Z270X-Gaming K5
  • RAM
    various
  • GPU
    Gigabyte 1070
  • Case
    Harry 3
  • Storage
    1TB Adata SX8200 Pro
  • PSU
    Corsair RM1000x
  • Display(s)
    Various
  • Cooling
    CPU cooler - Snowman M-T6
  • Keyboard
    Corsair K55 Nordic
  • Mouse
    Various
  • Sound
    Onboard + Creative Sound Blaster Z + Audioengine 5+ and ISK HF2010
  • Operating System
    Windows 10

Recent Profile Visitors

489 profile views
  1. Is NZXT E 650 a true tier A? Supposedly it's based on Seasonic Focus Plus FX, which is in tier D.
  2. Don't mind the specifications, if it wont boot at 3000Mhz just clear cmos, but I'm quite certain that they work 3000Mhz even on that board.
  3. Tan3l6

    AOC 24G2U/BK

    The colors are dithered to create an effect of 8-bit. (6bit+FRC) Didn't bother me but it might not be as uniform as one would want.
  4. Yeah, 2T. Setting it 1T it only boots just around 3066Mhz Found those VCCSA and VCCIO voltage Intel equivalents from CPU voltage settings but fiddling with them brought no luck of lowering timings nor overclocking with looser timings. Also it's painfully slow to boot new RAM settings, so I'm calling it quits. But perhaps on another platform it will OC well, at all.
  5. No such options. Under DRAM voltage settings there are DRAM Voltage, DDRVPP and DRAM Termination. Tried increasing the latter two by about 20% - no difference. Double sided DRAM won't ever go over 3200Mhz on this MoBo.
  6. Well searching by "K4A8G085WB-BCPB" it seems this is some kind of cheap version B-Die. And 2 volts seems a bit much, as there is no point of trying to break the thermal records, even if for a short period. Anyway, DDR4 seems to be getting very cheap, again.
  7. Tried 1,42V no luck It will post @3600Mhz, but BIOS is honest - it actually runs at 3200Mhz Have had quite a few 32GB kits, rarely they post at even 3200Mhz' Anyway, haven't had a RAM that has thermal sensors, before.
  8. In my profile. 6700K + GA-Z270X-Gaming K5 (rev. 1.0) are the other main parts.
  9. I bought really cheap 16GB sticks from a local e-shop. Tried oc a bit, but I have some limitration either by motherboard or CPU that can't overclock 16GB sticks over 3200mhz Anyway, when I opened Thaiphoon Burner, to my surprise the RAM is detected as Samsung B-Die. Could that be right? Sticks themselves are these: https://www.gskill.com/product/165/185/1567584071/F4-3200C16S-16GISAegis-DDR4DDR4-3200MHz-CL16-18-18-38-1.35V16GB-(1x16GB) Cost around 122€ (2x16GB)
  10. AOC Agon AG272FCX6 I wanted a good 1080p high refresh rate monitor and this is what they gave me. They -> the e-shop I ordered it from. For OP I'd recommend 1440p 144+Hz monitor. Which one? The most optimal.
  11. Aren't the PCIe and PCI physically incompatible? As seems the "tracks" are much wider on PCI: https://www.lifewire.com/what-is-pci-2640242
  12. I have to ask - what do you mean by "even PCI"? Not trying to be stickler but it's for 4x 8x and 16x PCIe only.
  13. Yh, it's certainly adapter fault, as when i tried testing it some more, after some boots/tests got speeds not exceeding 800MB/s When putting it back to motherboard the speeds were back to "normal" 2000MB/s yet irregular. But I don't have air to blast, maybe I'll order some, thanks for your input. btw adapter was a nonbrand chinese one - https://www.aliexpress.com/item/32963919579.html?spm=a2g0s.9042311.0.0.27424c4dfvDzAk
  14. In the past three days my 1Tb Adata SX8200 Pro m.2 SSD has started behaving erratically in benchmarks end perhaps gotten hotter, not sure about the latter. But in every SSD benchmark the results are erratic. Best shown in the ATTO benchmark screenshots: Before the benchmark results were like: I've tested on the hard drive as the boot device but also on another separate installation. The drive speeds are erratic in all conditions. What might be causing it? And also it has gotten hot after I took it out and used with a PCIe adapter for a while:
×