Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HardStroke

Member
  • Content Count

    89
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About HardStroke

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i installed it now and the controller know blinks twice and turns off
  2. i have windows 10 it should recognize it automatically and install the drivers automatically it didn't work when i had windows 7 too i installed the drivers but then t stopped working
  3. cant compare a 1650 super to a 1070 bro you can go with a 1660 super or a 2060 (if you want rtx, but i thinks that its kinda trash on the 2060)
  4. my WIRED Xbox 360 controller is not working on my PC one day it just stopped working iv'e installed drivers for it and it still doesn't work when i connect it to the PC it starts blinking for 1 second and then turning off any ideas?
  5. I have the a400 from kingston with windows 10 I connected a seagate hdd from an old laptop to see if it will boot to it because i need to restore some stuff from there. It booted to starting windows (after i did windows repair) and then a blue screen that lasted 1 second and again, boot, blue screen, boot blue screen. I disconected the hdd and tried to boot to my ssd and it says that there are not connected devices with an operating system How is that possible? On the boot manager in bios it does show the a400 but i can boot to it Help? I can boot to my other hhd with windows 7 Maybe the os is curropted on the ssd because it was connected? Maybe the system repair on the other hdd messed the os on the ssd?
  6. I have the a400 from kingston with windows 10 I connected a seagate hdd from an old laptop to see if it will boot to it because i need to restore some stuff from there. It booted to starting windows (after i did windows repair) and then a blue screen that lasted 1 second and again, boot, blue screen, boot blue screen. I disconected the hdd and tried to boot to my ssd and it says that there are not connected devices with an operating system How is that possible? On the boot manager in bios it does show the a400 but i can boot to it Help? I can boot to my other hhd with windows 7 Maybe the os is curropted on the ssd because it was connected? Maybe the system repair on the other hdd messed the os on the ssd?
  7. i have an iPhone with no screen because the screen was broken and it wasn't working is there a way to recover the photos without iTunes? because iTunes cant recognize the iPhone. iv'e tried installing a software to recover the photos but it tells me to hit "Trust" on the iPhone's screen and well, i dont have one... what can i do? (and no, i don't want to buy a new screen and i don't even know if there are new screens [iPhone 5])
  8. holly crap dude thanks a lot!!!!!!
  9. does anyone know if zowie sells the little pads that on the mouse as a kit?
  10. i don't really know how to explain this but: when i'm typing and moving my cursor to change or fix letters it changes the letter that the cursor is near the letter is not highlighted or something, when the cursor is near this letter and i'm pressing another letter it replaces the same latter iv'e only encountered this with windows 10 and it wasn't the case when i had windows 7 is that something that i can turn off or something? because its driving me crazy
  11. ssd if fine brand new, got it about 3 weeks ago load speeds are fine, not lagging, not overheating, no corruptions hard drive is currently not in use but also new, got it a year ago, not overheating completely fine.
×