Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

VicMillanT

Member
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by VicMillanT

  1. Yes, I tested it in a laptop to the display and it worked just fine
  2. Is this one, really generic and cheap https://articulo.mercadolibre.cl/MLC-461880792-cable-adaptador-conversor-hdmi-vga-oferta-_JM?quantity=1
  3. Hi, I need some help please, I don't know what happened to my RX570, I've been using an HDMI to VGA adapter because I can't afford a new display, been looking for a job for more than a year in this sh*t town where I live, but that's another story. Like I said I've been using an HDMI to VGA adapter since 1 month ago, when I just purchased the gpu (used ofc), it's been working without much problems (I had to turn on the pc with the cable unplugged to the gpu and plug it once in the desktop, but no major hassle than that), but today I was playing some CS:GO and the display just went black with the sound when you unplug and plug a device, and it kept doing that, I tried uninstalling the drivers with DDU, tried the adapter in an old laptop I use in bed and it worked perfectly, but when I plug it to the gpu it just keeps doing that plugin-unplugin thing, what can I do? I can't really afford a display or another adapter right now :( The GPU model is an Asus ROG Strix RX570 OC, I use an EVGA 500W power supply, an I5-2500 and 2x2GB DDR3 1333MHz. Sorry if I made a mistake in my writing, english isn't my native language. Thanks in advance for your answers.
×