Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

daim2604

Member
  • Content Count

    14
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About daim2604

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thanks for the reply.. i'll give it a try and see how it goes.. thanks again!
  2. Hi.. Sorry if this has been asked before. I've tried googling to no avail. I'm using ASP.NET (VB.NET) and SQL Server 2014. This is my situation : I'm creating a bidding system. The bidding is done by session. For example, session 1, bidding time is on 20 april 2020 - 30 april 2020. In 1 session, there will be multiple items to be bid on. The bidding itself is done separately from each item. My problem here is that, once the bidding ends or timer on page reach 0, I need to send email to the participant automatically for all items. Solution that I have think of but might not work : I've thought about doing a dynamic job using sql server, but there is permission issue and also might be taxing on database server. Once the timer reach 0, the page will automatically invoke a stored proc that will process the winner and then send the email, problem with this method, is that, what if there is no one on any pages, so no email will be sent at all. Please share your opinion and thoughts. Thanks in advance.
  3. Sorry for the late reply. Thanks for sharing sir. I've changed my cru following yours sir. Sadly, I can't try it with the game that I've played before since my hard drive just died. Redownloading the game going to take a while since I have a very slow internet. Once, I got the result, I'll report back here. Thanks again sir.
  4. Sorry for the late reply. I've tried re-installing monitor driver and it gives same result. I tried running the nvidia pendulum, and simulating 60 fps didn't give me any flicker but anything lower than that gave me flicker. Is it normal if fps dip below 60 screen will flicker? if it is I guess I might have use wrong game setting then I might need to lower some setting. EDIT : Please close this thread. I already contact nvidia support center and they said my monitor isn't g-sync certified. T_T.. Hardware Unboxed is wrong T_T (I decided to buy this monitor by watching his video cause he claimed that G-sync certified or maybe i just misunderstood what he said) T_T..
  5. Thanks for the reply. I've checked my monitor setting, and DSR is already off. EDIT : Sorry, I mean that DCR is already turned off.
  6. Hi, I recently bought an AOC CQ27G2 monitor. It is a Freesync monitor with adaptive sync. Its my first 144hz + 2k monitor and it works really well. It just that when I play shadow of the tomb raider, I noticed that there are flicker, well not at all time, just at certain place like peruvian jungle, right after the plane crash (sorry if you don't play that game as right now I only noticed it in that game). I've read on AOC site, that the screen comes with "protect your eyes from flicker" functionality and G-Sync compatible. Nvidia Control Panel detected the monitor as - AOC Q27G2G4 (G-Sync Compatible). What are your thoughts on this? Is it normal because I'm using nvidia card and turning on G-Sync? Sorry, I'm not that knowledgable in monitor. Thanks in advance. my spec : I5-8400 16GB DDR4 RTX 2070 Super
  7. Thanks guys, for the information. I've never used screen bigger than 21" so your information is very much appreciated. I'm going with Option A (AOC CQ27G2) then. Though, one thing to note, from what I read in the website its a VA panel. But good enough for me since I will only use it for gaming. Thanks alot guys! I really appreciated it!
  8. Hi. I'm looking to buy a new monitor. For now the option I have is these 2 monitor a. AOC CQ27G2 (27") b. ACER ED323QURA (32") My GPU is RTX 2070 Super I'm actually leaning on buying option A because it supports G-Sync and I've watched some positive review on this monitor. But for around the same price, I could get Option B which is much bigger. The problem is, there isn't any review or at least I couldn't find any review for Option B so I don't know if its good or not. So, if anyone has ever used it or has any info please share with me. Thanks in advance.
  9. Thanks alot. I'll give it a try and get back to you.
  10. Hello sir, sorry for the really late reply. I've been busy, had to work out of town for a few days. Just got back and test it out and unfortunately still the same result. I just remembered something, when I bought the card, I asked the seller as to why he is selling it. He said he used to MINE with this card and then he decided to stop mining and sell all his graphic card. Could that be the reason? Thanks in advance.
  11. I'll give this a try later after I get off work. Thanks alot for the suggestion.
  12. Thanks for the reply. I don't see any option to set the pcie speed but i do see the option to set it to Gen 3 which I already did. But sadly, still no improvement on the fps.
  13. Sorry for the late reply and thanks for the reply. I'm using the stock cooler. I think it might have been my graphic card, I just bought a new graphic card and it works perfectly, no more low fps. Is it possible to fix a bad graphic card? I'm thinking of giving this card to my little brother if this card can be fixed. Thanks in advance.
  14. Hi, as stated in the title. I'm having trouble with my GTX 1070. When I'm playing games such as The Witcher 3 or Forza Horizon 4. My bus interface is only boost up to PCIe x16 3.0 @ x1 30. Since its not at x16, I'm guessing it is the reason for my low fps in most of AAA titles. In Forza Horizon 4, if I were to set my settings at medium and above, i'm only getting like 48+ fps and sometimes dips to 30.. Is there any way I can make it go all the way to PCIe x16 3.0 @ x16 3.0? I've noticed that, my fps gets real bad when there are reflection or ambience in the game. In witcher 3 I can put any other settings on ultra except things that cause reflect and ambience. I got solid 60 fps in Sekiro. Things I've tried, -Reseating the card and changing thermal paste. -Driver updated to the recent version. -Bios updated to latest one. -I've tried only putting my ssd, graphic card and other mandatory parts only for test to no avail. -Changing thermal paste -Cleaning pcie lane and graphic card. -Reverting to old graphic driver -Reverting to windows 1809 -Clean install windows 1903 -Cleaning cmos (pulling cmos battery for about 30 mins and putting it back in) My Spec is : i5 8400 16GB RAM Gtx 1070 windforce oc 8GB Cooler Master THUNDER 520W Gigabyte H310m DS2 Motherboard Is my card bad at this point? Thanks in advance.
×