Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

WolfosB

Member
  • Content Count

    2
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About WolfosB

  • Title
    Newbie
  1. Not that I may know of. I don't usually mess around with those kinds of settings since this is a pretty simple laptop. That's what I'd feared. I had really hoped to not have it come to this as I'd really rather not try to send this junk into a repair place.
  2. Hi! I have never really used a forum before this directly to fix my issues, but nothing is coming up for me. I apologize if I'm bringing my troubleshooting issues up incorrectly, but I've gotten very desperate at this point and I have no idea where to go. I have had troubles trying to run any 3d games due to the moderate to severe artifacting, and subsequent game-crashing after the game trying to load any 3d models. This only happened suddenly, in the middle of me playing a Roblox game. It has been like this whenever I try to start anything thats 3d. The game begins with the screen flashing in an array of pixelated artifacting, and upon loading models, the game begins to not respond and I must force-close it. I have tried uninstalling and reinstalling my drivers MULTIPLE times, and have tried to the MSI Afterburner to try to troubleshoot further. To no avail, of course. What's interesting too, is that I started a game this morning, and suddenly, it appeared to work again! I was able to use games like Garry's Mod with no issue! To my knowledge, I had done nothing. I was surprised to see it work so abruptly and as smoothly as it did. I close the game for a little while, and start it up again. The same issues return! It's suddenly broken again. I don't know what I've done, or what I CAN do at this point. If anyone has knowledge about what's going on, I'd highly appreciate it. Thank you. My specs if needed (yes I know its a bit old) Sys Model: Acer V3-572G BIOS Version/Date: Insyde Corp. V1.26, 12/18/2014 GPU: NVIDIA GeForce 480M Processor: Intel Core i7-5500U CPU @ 2.40GHz 8 GB RAM (let me know if more specs are needed)
×