Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Docstaph

Member
  • Content Count

    2
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Docstaph

  • Title
    Newbie
  1. Hey sorry for the late reply, I'm busy with work and have no real time to tackle this until tommorow, the ram I have is ddr4 g.skill assault series or something to that effect, all of these things including my 1080 functioned flawlessly in my old build
  2. Okay so long story short, I purchased a new ryzen 3700x and an msi gaming pro x570 Following the movement of my GPU, ram, power supply and ssd, to the old case I've encountered boatloads of errors, upon setting up the pc the computer would blue screen and get bsod errors while installing windows, got around that by creating a boot media on a usb, installed windows and everything looked great for about 24 hours, under load even, but randomly I noticed the monitors will go black. The power on the pc will stay on and while the pc seems to reboot in the background. Upon restarting I'll get a bsod error of varying types, memory exceptions, missing drivers, just an absolute buttload of random stuff. So naturally I search online, try a whole slew of stuff through command prompt, sfc, rebuilding the boot.ini Absolutey nothing works. So then I start thinking its hardware related. All signs point to the psu, so I replace it and everything runs fine for a time, then same issue, uninstall windows; same issues. I then decided it was time to install windows again on a fresh ssd to rule that out, and now I'm back to square one with installing windows running into blue screens without having any files even on the computer. I've spent 800 dollars in like 2 weeks and I'm tired and frustrated and out of ideas.
×