Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

Khêll

Member
  • Content Count

    33
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About Khêll

  • Title
    Member
  • Birthday 1991-09-25

Profile Information

  • Gender
    Male
  • Location
    Geneva, Switzerland
  1. Khêll

    ZTE Axon 7 Giveaway

    If it were waterproof as well, it would be perfect
  2. found an other PSU, so now i am sure my psu just died after 3 days
  3. Sadly its my fist desktop so i dont have an other psu laying around and i dont know anyone here that could lend me one
  4. i have an ax860 not an ax860i, so i dont have a self test button
  5. Well i have some news, I have an NZXT H440 and as you all know it has these LEDs above the I/O Shield, with the PSU connected and on they wouldnt turn on, si i got the PSU out, followed the PSU Paper clip Test on corsairs website aaaaaaaand no fan spinning, no led getting power etc, so i guess its the PSU, strange thing tho is, that the mobo got some power, as the PWR LED turned red
  6. Sadly they are closed on week ends...
  7. when i try to clear cmos or Patch error on my tuf detective, nothing happens either, i pressed the bios flashback button and it turned on, where can i find what the LEDs on the Board mean? in the manual it only states that the PWR LED can be green Edit: physically removed the cmos battery for a minute, didnt change anything
  8. Hey Guys, I recently built a new PC and it booted just fine and i started stress testing it a little bit, but didnt start overclocking yet. I shut it down the day before yesterday and when i tried to turn it on today, nothing happens, the PWR LED on the Motherboard is Red/Orange, and the ASUS TUF Detector on my phone says "POST Code: 0000" and "Standby Power In" I already tried starting it with my phone, which wont work either. Speccs: Intel i5-6600k Asus Sabertooth Z170 Mark 1 MSI GTX 970 Gaming G4 Corsair h100i GTX HyperX 2x8GB DDR 4 Ram 2133 MHZ Corsair AX 860 Sadly it's my first Desktop and i can't troubleshoot any part in an other system. Thanks for your help Guys Edit: I already checked the 24-pin and 8-pin cables and they are plugged in normally
  9. The Extreme looks amazing! is it possible to put the leds on Red light only?
  10. Khêll

    Xonar U7 vs Sound Blaster omni Surround 5.1

    I have the Bayerdynamics custom one pro and the custom one pro mic. they are not usb devices. and i borrowed my brothers usb soundcard, one that came with his bayerdynamic headset and all the problems were gone. What does the syba dac/amp offer me more than the xonar u7?
  11. Khêll

    Xonar U7 vs Sound Blaster omni Surround 5.1

    Thank you for your answers. As i have a laptop, my only option would be usb so this card is out of the question. I will get the xonar u7 then, thanks guys
  12. Hey Guys, As my laptops built-in soundcard is shit and i got a lot of complaints from my friends when on Teamspeak and Skype because of echos (even with headphones and mic), i decided to buy a usb soundcard. Now i am indecisive between the Asus Xonar U7 and the Creative Sound Blaster Omni Surround 5.1 and hoped you guys could help me with this decision. I don't really care about the remote control as it will be used only for gaming and teamspeak etc so it will be right in front of me. Thanks for your help!
  13. Khêll

    Sony Xperia Z2

    This Phone looks amazing, the custom case by dbrand is just awesome. The waterproofnes combined with the good camera opens really nice possibilities!
  14. Khêll

    Notebook shuts instant down

    he already cleaned it out i guess.
  15. Khêll

    help needed (cpu at 90%load)

    i had a similar problem once. my computer booted with only 1/4 cores (2 with hyper thredding). i don't know why my windows was set to start with only one core but i fixed it this way: -open your start menu -search for "msconfig" -right click and open as administrator -go to the "start" tab -open "advanced options" (or something similar) -look if the first box on the top left corner is checked -uncheck everything if necessary -reboot
×