Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Edness

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Edness

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. In the bios is set to the XPG (SSD) it doesnt even shows the hard drive as boot option its only the ssd. But in the storage config it displays the both hard drive and the SSD. I will upload pics in the disc manager.
  2. Its booting from the SSD when i open dick managment it moves the SSD from 0 to 1 and the hard drive to 0 and then i can not either create new simple volume or format the hard drive. I dont know why its changing the SSD to 1 from 0 and makes 0 the hard drive.
  3. When i open the disc manager the Hard drive is displayed as "Disc 0" no information its offline and when i press right click new simple volume is gray and nothing that help and properties is clickable.
  4. So i managed to turn on the SSD and the hard drive at the same time. BUT now there is another problem it boota super slow and when i open disc manager it gives an erorr.
  5. There is no way to see if both are recognized since the hard drive makes the pc freeze on boot, when they are separate they are recognized.
  6. I hooked it to sata 1 and sata 3 same beeping and freeze image. I will try tomorow to try all the Sata ports one by one. Gonna download the lates bios just in case if your suggestion dont work out and gonna give the update.
  7. The problem is that when i am only using the M2 ultra everything is okay and boots up. But when i hool up the sata hard drive, the drive itself beeps and freezes upon Asrock logo, and i cant even load Bios since is frozen, to see if it detects it and possibly chamged the boot priority from M2 to HD
  8. So i build a pc with those ssd m2 but i faced its first problem. I managed to instal windows on the M2 ssd as i learned trough different topics, i pluged only the SSD and bingo, but now when i plug a sata hard drive the drive begins to give a beeping noise and freeze upon the Asrock boot screen. Mother board Asrok A320M pro4. SSD M2 XPG 256 gammix S5. Hard drive Segate 2TB.
  9. Geed evening. After reading shit ton of posts about oc i feel a bit more coocky. I have overclocked my Ryzen 7 2700 with the stock cooler. I reached 3.675 mhz On 1.13125 V Stressed it with CineBenchR20 with 3 runs one after another i am happy with the score boost. Now after reading in the internet i find out that anything bellow 75 C is sweet spot. I managed to get on the 3 run of cinebench 74C My questions are. Does it sound stable after 3 runs of cinebench? On all 3 runs results were. 1-69C 2-72C 3-74C? Is it save reaching such C under 100% load? Motherboard Asrok X370M PRO 4. GPU Aorus 1080TI. Ram 2x8gb hyperx fury 2933 Pure OC for gaming satisfaction. Thanks in advance!
  10. Eh not much difference between those and the red team vega like 10usd
  11. Mining for me is kinda risky call i stay away from them
  12. Those are second hand
×