Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

l14Drifter

Member
  • Content Count

    8
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About l14Drifter

  • Title
    Newbie
  1. l14Drifter

    Can't figure this out

    The problem seems to have been because of the high ambient temps (37°C). Now that it's way cooler outside all the problems seem to have gone away
  2. l14Drifter

    Can't figure this out

    I will ask a friend to let me test my gpu in his rig
  3. l14Drifter

    Can't figure this out

    The flickering is back after half an hour of gamig, could it be because of the high ambient temperature?
  4. l14Drifter

    Can't figure this out

    Went ahead and resit the gpu, problem seems to be gone, I'll keep posting updates
  5. l14Drifter

    Can't figure this out

    Gigabyte ga z170 hd3 I5 6400 Gtx 1060 3gb msi gaming x 16gm hyperx fury black 250 gb ssd with 500hdd
  6. l14Drifter

    Can't figure this out

    Just set everything to stock and then uninstalled afterburner and now i jumped into a rainbow six siege match and the flickering is still there. The mirco freezes tho don't seem to happen anymore Edit: it still freezes
  7. l14Drifter

    Can't figure this out

    1060 3gb msi gaming x , ran it at 100 core clock and 600 memory clock oc
  8. l14Drifter

    Can't figure this out

    So for the past few days my pc has had some problems, mainly while playing games, but also just on desktop. There are some constant white horizontal stripes flickering and when in games, micro freezes and crashes when i alt tab. I've changed my cpu cooler a few weeks ago but this problem has just came up 3-4 days ago, so i don't think that has anything to do with my problem
×