Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TheNoid

Member
  • Content Count

    82
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About TheNoid

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I sent in a 1080 FTW 2 and they sent me back a 1080 FTW 2 but with 11ghz memory clock instead of the 10ghz memory clock my first one has? The fans look like they came from the FTW 2 DT which is fine I guess, they perform the same, but has anyone ever heard of this? It's pretty neat IMO though I'm not sure it's actually resulting in more FPS.
  2. Under load, sometimes, it goes down to 11.808 avg ~11.900 range. Is this safe? I found a few posts elsewhere but no one is definitive as usual. EVGA 1000 GQ 8700K 4.6 ghz 1.3v LLC5 1.280 heavy load 1.294 avg 1080 FTW 2 Tridentz 3000mhz Maximus x formula Not sure what other info is relevant.
  3. Never had an issue until about Aug 20th 2019.
  4. I don't know how much more troubleshooting I can do on my hardware. Everything checks out fine. I'm also not the only one having this issue. Google it if you have to, there's a few posts on nvidia forums with no information about a fix. Changing low latency mode from off to on/ultra didn't do anything.
  5. Yea I know they do, that's why I used them to test this problem thinking it was the super hardcore 4.5ghz OC I was testing, but it wasn't. 8700k 4.4ghz 1.26v Maximus X formula EVGA 1080 FTW 2 EVGA GQ 1000w 16gb (8x2) gskill tridentz 3000mhz 16-18-18-38 Samsung 970 evo 500gb Toshiba whatever it is 1tb HDD + 16gb intel optane I don't know how much more troubleshooting I can do on my hardware. Everything checks out fine.
  6. Since I downloaded 436.02 for my 1080 I've had massive fps drops across all games. I've tried: Resetting BIOS to check if it's the OC settings Rolled back every win 1803 update since July Used DDU to uninstall nvidia drivers and installed: 431.60, 431.36, 431.70 The further back I went the worse it got. Manually installed win 1903 with zero issues I've used HCI memtest + memtest86 no issues I can run benchmarks all day but in game it stutters and drops MASSIVELY. Using the witcher 3, gta v, and bfv to test these drops. After 1903 update the drops were worse. I'm at a loss. It's either a problem with windows or a problem with the nvidia driver but at this point I can't even use my PC for its purpose. Pretty stupid. Low latency was set to off by default in nvidia control panel, but I think it's bugged. Anyone having similar issues? I do a google search and there are a few people having issues reported on the nvidia site. Problem is their search results show you the title of relevant posts but when you click the link it takes you to a post from 4 years ago. I currently have both win 10 and nvidia drivers up to date.
  7. I have a maximus x formula with a 970 evo 500gb plugged into the second/open air PCIe slot. The first slot is housing intel optane memory because the person who built this system is an asshat. Can I switch these two drives safely so my 970 is under the heat sink and the optane is free ballin' it in the open? 970 is OS. Optane is "speeding up" my HDD which is just a steam library and some other files.
  8. Yea I bumped the cores to 4.6ghz and it just wouldn't stabilize even on 1.3v which is entering nope territory. It would heat up fairly quickly during testing but I was surprised to see the temp differences between 4.5ghz 1.26v and 4.6ghz 1.3v was only ~6c or so under full load at almost 89c on one core. I just can't go over 1.3 safely as far as temps are concerned. When I get the delidding tool i'm going to get the copper IHS kit as well from rockit 88. Probably won't have to switch out my AIO either which will save cash.
  9. He was actually really helpful and I appreciate him taking the time to help me. I don't know what your deal is though and "dequalifies" isn't a word. But you obviously couldn't care less, tbh.
  10. Honestly $40 + shipping i'm assuming for a delidded and binned 8700k sounds like a good deal.
  11. Yea I'm not seeing much max temp difference between 4.5ghz 1.26v and 4.6ghz 1.28v So far i've run an hour of occt big data set and 5 realbench benchmark runs + cinebench one right after the other and the max temp was 86c which is an outlier like the min temp. I see average temps of 68 - 76c Gonna throw a few games at it see what hitches. Thank you for your help. Hit 88c with cinebenchr20
×