Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TheTacticalL

Member
  • Content Count

    25
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About TheTacticalL

  • Title
    Member

System

  • CPU
    AMD Ryzen 5 3600
  • Motherboard
    TUF Gaming X570-Plus
  • RAM
    Team T-Force Delta RGB
  • GPU
    MSI GeForce GTX 1060 Afterburner
  • Case
    Corsair Graphite 780T
  • Storage
    Seagate 2tb HDD, Crucial MX300 2.5in SSD
  • PSU
    EVGA 500B
  • Display(s)
    AOC C32G1 Curved 32" 144hz
  • Keyboard
    Red Dragon K503
  • Mouse
    Red Dragon M601

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My windows is not activated, but good news, when I turned on DOCP and used the profile, everything got fixed. Thank you very much
  2. I never paid for windows, am I still going to be able to do the install?
  3. I never paid for windows in the first place and I have no idea how to reinstall it. Also, I have no idea what docp is, and yes, I have 16gbs of 2x8 RAM
  4. I appreciation that info, and im glad to say im 2 days out until my 1070ti comes in the mail, but good news for now, I turned on Vsync and it really dropped the utilization on my GPU, by about like 40%. I can reup the settings but I havent tested it in the game yet and ill report back. If I get another crash, ill reinstall my drivers and try again
  5. Also, Im running on a 144hz monitor using DP and I upped the HZ refresh rate in my display settings
  6. Back when I had my MSI z370 A pro mobo with the Intel Core I# 8100, I never had an issue with the GPU doing this and crashing Squad with a graphic memory issue. Since ive upgraded to a Tuf Gaming X570 Plus with an AMD Ryzen 5 3600, i can rarely finish an hour and a half game on the lowest settings without getting an error telling me I had a video error loading a texture and it crashes the game. Im running an MSI GeForce GTX 1060 6gb. Ive even uninstalled steam off of my SSD and put it and Squad on my HDD and it changed nothing. Squad shouldnt be using up all of my GPU, right?
  7. Yeah, I dont know how to do that
  8. Alright, ill get back to the thread im done
  9. Yeah, ive got a 256gb crucial SSD, and it booted windows 10 straight away with no hassle on first boot
  10. Yes, I did, and I believe I even had higher settings on Squad
  11. I updated my post. Sorry for the confusion
  12. Since you asked me that, I realized that was meant for AMD gpus and I feel like an idiot. But no, its an MSI
  13. Im currently running a Tuf Gaming x570 plus with an AMD Ryzen 5 3600 and an MSI GeForce GTX 1060 and squad is crashing in every game I join for no reason. I never had this problem when I had an MSI z370 A pro and an Intel core I3 8100. Any solutions?
  14. Alright, the 1070ti it is! Thanks
×