Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Austin Ring

Member
  • Content Count

    2
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Austin Ring

  • Title
    Newbie
  1. The error basically says unsupported file format. I have tried using HandBrake to change the codec to MPEG-2 but it didn't work Here are the specs of the video from MediaInfo General Complete name : F:\Videos\int6.mp4 Format : MPEG-4 Format profile : Base Media / Version 2 Codec ID : mp42 (isom/iso2/avc1/mp41) File size : 12.2 MiB Duration : 28 s 56 ms Overall bit rate : 3 636 kb/s Encoded date : UTC 2019-06-26 21:30:46 Tagged date : UTC 2019-06-26 21:30:46 Writing application : HandBrake 1.2.2 2019022300 Video ID : 1 Format : AVC Format/Info : Advanced Video Codec Format profile : Main@L4 Format settings : CABAC / 4 Ref Frames Format settings, CABAC : Yes Format settings, Reference frames : 4 frames Codec ID : avc1 Codec ID/Info : Advanced Video Coding Duration : 28 s 28 ms Bit rate : 3 367 kb/s Width : 1 920 pixels Height : 1 080 pixels Display aspect ratio : 16:9 Frame rate mode : Variable Frame rate : 59.940 FPS Minimum frame rate : 59.920 FPS Maximum frame rate : 59.960 FPS Color space : YUV Chroma subsampling : 4:2:0 Bit depth : 8 bits Scan type : Progressive Bits/(Pixel*Frame) : 0.027 Stream size : 11.3 MiB (93%) Writing library : x264 core 157 r2935 545de2f Encoding settings : cabac=1 / ref=2 / deblock=1:0:0 / analyse=0x1:0x111 / me=hex / subme=6 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=0 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=18 / lookahead_threads=3 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=1 / keyint=600 / keyint_min=60 / scenecut=40 / intra_refresh=0 / rc_lookahead=30 / rc=crf / mbtree=1 / crf=22.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / vbv_maxrate=20000 / vbv_bufsize=25000 / crf_max=0.0 / nal_hrd=none / filler=0 / ip_ratio=1.40 / aq=1:1.00 Encoded date : UTC 2019-06-26 21:30:46 Tagged date : UTC 2019-06-26 21:30:46 Color range : Limited Color primaries : BT.709 Transfer characteristics : BT.709 Matrix coefficients : BT.709 Codec configuration box : avcC Audio ID : 2 Format : MPEG Audio Format version : Version 1 Format profile : Layer 3 Format settings : Joint stereo Codec ID : mp4a-6B Duration : 28 s 56 ms Bit rate mode : Constant Bit rate : 256 kb/s Channel(s) : 2 channels Sampling rate : 48.0 kHz Compression mode : Lossy Stream size : 877 KiB (7%) Title : Stereo Writing library : LAME3.100 Default : Yes Alternate group : 1 Encoded date : UTC 2019-06-26 21:30:46 Tagged date : UTC 2019-06-26 21:30:46
  2. I bought Movie Studio 16 Platinum Edition, but I have an issue that causes the program to get stuck on "Creating File I/O" forever. I have watched videos telling me to end the task of "FileIOSurrogate" but that just causes the program to close and asks me to leave a support request. I have watched videos telling me to change the program to run in the Windows Vista environment. I have tried everything. I went into the files and deleted the FileIO Manager folder and it sort of fixed it, but when I open it it notices there are files missing. Here are my specs: Operating System Windows 10 Home 64-bit CPU AMD Ryzen 2600 Summit Ridge 14nm Technology RAM 16.0GB RGB 3000 MHZ (2x8GB) Motherboard Micro-Star International Co. Ltd B450-A PRO (MS-7B86) (AM4) 36 °C Graphics AMD Radeon RX 570 Series (MSI) 8192MB 45 °C Storage 465GB Seagate ST9500325AS (SATA) 27 °C 223GB Crucial_CT240M500SSD1 (SSD)
×