Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

iPhantasy

Member
  • Content Count

    81
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About iPhantasy

  • Title
    Junior Member
  • Birthday 1994-10-26

Profile Information

  • Gender
    Not Telling

System

  • CPU
    Intel Core i7 5820k
  • Motherboard
    ASUS X99 Deluxe
  • RAM
    16GB Corsair Vengeance LPX 4x4GB
  • GPU
    ASUS Strix GTX 980
  • Case
    Fractal Design Define R5
  • Storage
    Samsung 950 Pro m.2 SSD
  • PSU
    Corsair ax1200i
  • Display(s)
    BenQ XL2420TE
  • Cooling
    Corsair H100i GT
  • Keyboard
    WASD Keyboard
  • Mouse
    Zowie EC1
  • Operating System
    Windows 10
  • PCPartPicker URL
  1. I'm not sure this is the right section to ask this under, but if it's not hopefully someone can point me in the right direction. Lately my family and I have started playing a few games on PS4. My goal is to have everything under one microphone and pair of headphones. Currently I don't have an issue when I'm playing solo games by myself because I'm just using the preview from the AverMedia REC Central to get video and audio. I'm not looking to live stream with the setup or anything. I am just looking for sheer convenience of being able to use one audio listening device and one microphone for everything. From what I understand I would need a mixer of sorts to achieve what I need but I could be wrong. Can anyone point me in the direction of a few mixers or what I would need that could get the job done? This may all just sound a little overkill or crazy but I would appreciate any help or guidance. List of current hardware that I am using. Audio-Technica AT2050 microphone Sennheiser 598 headphones Universal Audio Apollo Twin USB interface Audio Engine A5 speakers AverMedia Live Gamer HD Astro A50 Headset for PS4
  2. I'll try resetting the bios but my issue isn't just the sata ports for my hard drives, even booting into the usb to install windows freezes up.
  3. Hello, As the title suggests I am having issues with my spare PC freezing on boot (windows 10 where the dots go in a loop). Everything in the computer individually works. I plugged the SSD into my main PC and ran into issues with booting as well (on my main PC it throws me into windows recovery). Recovery didn't help as it just comes up with an error. I've formatted the OS SSD on my main PC and it boots into a clean OS just fine on there, The issue is when I try to boot into it when I plug it back into the spare PC. The computer just freezes on loading (even in safe mode) when trying to boot into the SSD or a Windows 10 USB tool. If any parts do need to be replace I'd like to keep the cost as low as possible. Specs of PC: i7 3770k Asus Maximus V Extreme 16GB (4x4) Corsair Dominator Platinum 1600 MHz Corsair RM 650 PSU Samsung 830 Pro 128GB WD 1TB black HDD
  4. I've had it for maybe 2-3 months now I believe. Might go check out a data recovery center first to see if they can do anything about it.
  5. Last night I was going about business as usual, casual gaming and light reddit browsing. I updated my graphics card drivers because something was up with my monitors (completely unrelated and fixed). I thought that to fix my computer all I had to do was restart my computer and all would be good, sadly this is where I got thrown into windows recovery, okay not the most unusual thing but I'll go with it. Skip all the options in Windows recovery and go straight into windows, nothing. So then I hop over to the BIOS to find that my C: drive (950 pro) isn't even being detected. So I tried restarting and reinserting my SSD and nothing. My current solution is to use a spare SSD my brother had lying around to create a new install of windows just to see what's going on with the original 950 pro. It showed up in File Explorer but I was unable to access it. Formatting it hasn't done anything to other than clear the space, looking it up in disk management says that the drive is classified as "RAW" file system instead of the usual NTFS, I tried to format it again through disk management but It wouldn't let me. So this is where I need your guys' help, Is there anything I could do or am I just shit out of $350.
  6. As the title suggests I'm having issues with Corsair Link, I've tried everything from reinstalling corsair link to plugging in the unit to a different usb header on my motherboard. I know Corsair Link sucks but it'd be nice to at least know what the issue is.
  7. Is this normal? My room temp never gets over 25c. I'm also running triple monitor setup with 2x 1080p 144hz and 1x 1440p 144hz, I'm assuming this contributes to the higher idle temp but that's still kinda high I'm guessing?
  8. I'm really confused about it too. It worked perfectly fine before, then the problem started, stopped for a day, then came back out of nowhere. And sorry about the music, I just played whatever I was listening to at the time to show that audio wasn't effected and my whole system wasn't just taking a massive dump.
  9. CPU usage goes from 5-6% up to 11-15% during the "dump" phase and jumps up to about 18-20% right before screen goes black to loading screen. Memory goes up only a few % during this process.
  10. nope, I'm running a triple monitor setup so my task bar is on another monitor. I doubt triple monitors would be an issue with my build.
  11. I forgot and haven't updated my parts list on my profile. I just updated it now.
  12. Every single game I played the past month or two has had an annoying amount of lag/frame drop to my computer. Audio works fine, the music in the video was being played at the same time, not added in during editing. No editing was done in this video, recorded with obs and immediately uploaded to YouTube. I don't have any programs running that would make it behave like this. Running on Windows 10 64bit with latest Nvidia drivers. Any help would be great. Video: https://www.youtube.com/watch?v=f4Xv0yNno6w
  13. Hello, Earlier this evening (now last night), I recieved a BSOD with the error IRQL_NOT_LESS_OR_EQUAL BSOD. This is my first BSOD with Windows 10 so I'm not very surprised that I received one. Minidump: https://drive.google.com/file/d/0B9hlWq0dgN29WjdFQzFCOE1mZDg/view Memory.dmp: https://drive.google.com/file/d/0B9hlWq0dgN29VFpSb0Q5d1NMZzA/view I was also wondering if this could be related to my Scarlett 2i2 not functioning properly with AVerMedia RECentral. Since I've been on Windows 10, every time I run RECentral to play my consoles on my computer monitor shortly after all my videos and music (YouTube, Twitch, Spotify) all stop working. Pressing the play/pause buttons don't have any effect and neither does refreshing the page. The only fix I've come up with is to finish playing console with RECentral and restarting my computer and not touching it again until I REALLY want to play again. Thanks in advance for the help.
×