Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mami-san

Member
  • Content Count

    9
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Mami-san

  • Title
    Newbie

System

  • CPU
    Intel Core i9 9900K
  • Motherboard
    MSI MEG Z390 GODLIKE
  • RAM
    Patriot Viper DDR4 32GB 3200Mhz
  • GPU
    Nvidia GeForce RTX 2060
  • Case
    Thermaltake View 37 ARGB
  • Storage
    Samsung 970 EVO Plus 1TB M.2 & Toshiba x300 4TB HDD+16 GB Intel Optane Memory Accelerator Module
  • PSU
    Thermaltake Toughpower Grand Series 850w RGB
  • Display(s)
    Samsung Gaming LC27JG50QQNXZA 144hz & Dell Monitor 60hz(75hz OC)
  • Cooling
    Enermax Liqmax II 120s
  • Keyboard
    Corsair Vengeance K70 Cherry MX Red & Razer Blackwidow
  • Mouse
    Logitech G502 Proteus Core
  • Sound
    Motherboard Soundcard + Old Dell Dimension Speakers
  • Operating System
    Windows 10
  • PCPartPicker URL

Recent Profile Visitors

98 profile views
  1. Mami-san

    My First Computer Build

    Yes I'll take more pictures and yes it's Jedi Academy XD Just really hard because my space here is actually very limited.
  2. Mami-san

    My First Computer Build

    I could get a bigger desk but I don't because I actually have very limited space. Also that desk is from ikea. XD Thank you!!! =^_^=
  3. Mami-san

    My First Computer Build

    Video editing, gaming and school work. I plan to upgrade the gpu to a 2080ti real soon. Saving up XD
  4. Mami-san

    My First Computer Build

    Hey everyone! So I just actually got into building computers quite recently and I wanted to just show you guys my first ever computer build from the ground up. I wanted to go for stuff that was good for my first build. Specs: Motherboard: MSI MEG Z390 GODLIKE PSU: Thermaltake Toughpower 850w Grand Series Ram: Patriot Viper 32GB 3200Mhz CPU: Intel Core i9 9900K GPU: Nvidia GeForce RTX 2060 Cooler: Enermax Liqmax 120s All in one Liquid Cooler Storage: Primary Drive: Samsung 970 EVO Plus M.2 1TB Secondary Drive: Toshiba x300 4TB HDD 7200RPM+16GB Intel Optane Memory Acceleration Module Case: Thermaltake View 37 ARGB
  5. I hope everyone is having an awesome day.

  6. Update: I actually got it working somehow. I don't know how but suddenly it's letting me run the Software. Again. Thank you everyone for your input. I really appreciate it! =^_^=
  7. I can't even run the Intel Optane Setup Software. It keeps saying my BIOS isn't configured.
  8. Yeah I'm back home. I'll be trying these methods. Again, thank you so much everyone. If some of these don't work for me, I'll let you know.
  9. Yeah because it said my motherboard was Intel Optane Ready. Then I saw videos that kept telling me to set it to Raid mode. But yeah I'll try that later afterwork. Thank you so much! Anyone else feel free to help me more. Because I was thinking since this thing was Optane Ready. It would have made things easier for me but I guess it didn't >.<
  10. Hey everyone! I'm Mami. I'm new here. I need some help with my Intel Optane Memory. I am trying to use it to cache my HDD. I'm not sure how to. It says that my motherboard is Intel Optane Ready. When I tried turning Raid Mode and M.2 Optane Genie on, the OS on my primary bootdrive(M.2) will not boot and the BIOS keeps popping up. So then I try to set it back to AHCI mode and it booted. Then when I tried to set it to Raid Mode again, it didn't work. Then when I went to go set everything back to default, my computer blue screened and I had to format everything and install my OS again. Losing nearly everything I had. Help me please? I would very much appreciate it! Thank you everyone!
×