Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TheFlyingPizzaHuose

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About TheFlyingPizzaHuose

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. TheFlyingPizzaHuose

    PC has power but no video

    The motherboard vga port has never worked.
  2. TheFlyingPizzaHuose

    PC has power but no video

    I can’t enter bios
  3. TheFlyingPizzaHuose

    Desktop has power but bios doesn’t boot and no signal

    I posted revised one
  4. TheFlyingPizzaHuose

    PC has power but no video

    I turned on my PC the other day and everything was running but there wasn’t any video output and the HDD access light wasn’t blinking. So I removed my graphics card, placed it back into the motherboard and checked the connections to the hard drive. Then I tried again but still no video. I left the computer on to see if it would automatically shut down, but after 5 minutes it didn’t. I need help in figuring out the cause of my problem. Specs: Mother board: Asus PH755-v Processor: Intel core i5 Graphics card: Nvidia GTS 250 RAM: 4gb DDR3 Operating system: Windows 7 Storage: HDD with SATA
  5. I turned on my PC the other day and everything was on but there wasn’t any signal coming into the monitor. At first I thought it was my graphics card so I removed it and re-secured it. Then I tried again but still no signal. I left it on to see if it would automatically shut down but after 5 minutes it didn’t. Specs: Mother board: Asus
×