Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SaHaRzZz

Member
  • Content Count

    62
  • Joined

  • Last visited

Everything posted by SaHaRzZz

  1. One more thing, I opened my case(NZXT H710) and each time I do I find this disturbing(image). It's like the AIO is blocked, although there is technically a way for the air to be ventilated it seemed like it's almost nothing. I couldn't find anything related to this on the internet, probably because the case is still new
  2. I've changed the values in the registry, now when I tried running cinebench and watching the temps, I didn't hear the fans and Ive opened iCue to discovered that the commander pro section is bugged. Something is very wrong and I really don't know what, but I'll start with reinstalling this software and go from there. Should I do anything specific afterwards? Like removing the ram sticks and testing with 1 installed? is it related to the temps?
  3. I know for sure that the GPU is alright, because it was brought from my previous Intel build And the thing is that I think the freezes occur in RAM related stuff. Like whenever I use high amounts of RAM, it freezes, it doesn't happened when I'm gaming. But as for the tests, I did lots of them a few months ago with the same setup, memory held fine @3600mhz cl16 in memtest86, I ran prime95 and cinebench and heavyload and everything seemed alright. idk what do you mean by checking with afterburner? do you mean using kombustor or checking my OC? I'm not OCing at the moment and my temps with my GPU are really good. with hwinfo it gives me these values in the CPU section(uploaded an image), and I'm idling. Already checked background proccesses and formatted, it didn't change much, I'm not pirating anything so I don't have any viruses to drain my resources. And I am getting high temps in BIOS anyway so I don't think it's related to software.
  4. Hi, for the past few months I am having probelm with my cpu, memory and motherboard I think, the combo I have is x3900 + (4x8) 3600mhz cl16(G.skill B-die) + crosshair vi hero. Now I know that the MB is rated for 3200mhz, but it lets me put 3600mhz(not sure if that's bad or not). Now the issues are that sometimes my PC freezes completely and I have to force shutdown, and when I boot back up it doesn't boot and gives a random memory related Q code, and after a second hard shutdown it goes into safe-boot, and I restart the PC again and it boots normally. As for now I underclocked my memory to 3200mhz cl14 with ryzen dram calc, hopefully it'll be okay. The main issue I think I'm having though is related to voltage draw, as my cpu shows in BIOS it draws around ~1.5V and my ram draws ~1.43V. Doesn't matter what I put in manual, it just doesn't listen, and if I'm trying offset it's the same deal. And my cpu idle temps are around 65-75 and my cooling is the Kraken X62. Is the MB the issue here? Today I tried to boot the PC up after not using it for around 9 hours, it gave me Q code 8, which is CPU related I think. The build is brand new, about 4 months old, I came from intel so being tight with memory and stuff is new to me, if someone knows better how to deal with this and hopefully solve it I'll very much appreciate it.!
  5. The kit is in the name, as well as all the information about it. by far it's awesome, I've left the voltage at default and it's at about 1.43 at the moment, maybe I'll change it idk if I should tbh. The sticks are at about 43c, I think it's alright ^^ will run memtest86 later to be sure of that tho G.Skill F4-3600C16-8GTZKK.html
  6. I got a great deal for the parts and that's why I took the gen1 board with the gen3 cpu, i'll OC my ram to 3800 cl16 and the IF to 1900 or at least try to, with the dram calculator ^^ Thank you very much! you and @DildorTheDecent have helped me a lot !
  7. it was cinebench r20 too. Every monitoring software shows different values I don't know what to believe anymore >< I activated the docp profile in the BIOS and it got me to 7008 pts, which is about 80 pts higher. I also found this thread: and followed the 'Best Answered' and it reduced my voltage on idle, well according to HWMonitor.. CPU-Z still says 1.5V - 1.526V, sometimes spikes to 1.199V, I don't even know anymore haha probably 'sleeping/parking' cores or something idling at about 56-63 degrees, it moves a lot seems a bit high for me but I guess that's what it is for 12 cores? Just to confirm, am I good? ><
  8. at 4350mhz it should get around 7400-7600 from the benchmarks I saw shouldn't it? I've tested with 0 program running in the background besides ryzen master and sometimes cpu-z as for the 1.5V, coming from an Intel user that terrifying haha I did that, posted completely stock with these values: idling at 1.46V - 1.526V according to CPU-Z testing with cinebench r20: boosting to 4000mhz at 1.352V according to CPU-Z Thermals are at 84 according to cinebench I am using the X62 kraken mounted on top to cool the cpu my score was 6912, the last one was 6955 but I guess it's kinda the same, but the ram is at 2133 cl15 instead of of 3600 cl16 um.. I should probably activate the docp profile?
  9. I set it manually to level 1, tried 2 and 3 and 4 and all it did was just make thermals worse and the cpu to clock lower because of that
  10. Is 1.5V really OK? I just finished watching this by jay2cents: and it describes my issues perfectly actually, besides that CPU error. and I thought about it.. maybe it is related to my board. I'm sorry but I'm kind of stressing out right now, it's been 2 days of booting to BIOS and changing values and watching every video I can about tinkering with voltage and the 3900x my top cinebench score is around 6950~ did I lose the silicon lottery with my chip?
  11. I was overclocking through the BIOS, the Ryzen Master was only for checking the temp + clocks + voltage Used CPU-Z to monitor voltage sometimes as well. And by locking the cores to a specific value I meant I didn't want to do it and so manual tweaking of the voltage isn't an option, as it's just lowering my performance for some reason no matter what voltage I set it to. I saw that video but i'll go through it again, maybe I missed something? BIOS is updated to the latest version as of 2 days ago, my MB boots my CPU at 1.5V and 1.45V for the ram as default settings and that's why I set this aggressive undervolt, I really don't know that my MB is thinking, but it's just going nuts with the voltage, also getting 1.875 for the 1.8 PLL voltage and weird things like that. And yeah I know that the 4850 is not going to happened lol, whenever I enabled PBO for increasing my maximum current it also gives me these optimistic values. If you guys want, I can clear cmos and boot as it is, you'll see these ridiculous values, it's worse than what jay2cents showed in his 3900x performance enhancing/overclock guide
  12. Hi, this is my first Ryzen chip and I'm used to intel OCing so.. I'm just about to lose it haha, ive been tinkering and trying all sorts of values in my BIOS in order to somehow tame this CPU, My MB is the ROG x370 crosshair vi hero, my CPU is the R9 3900X My issue is that I can't seem to get boosts(I'm testing with cinebench r20) beyond 4000mhz, I am using offset voltage because there is something weird with using manual in this MB for some reason.. my values are never what I set them, they have like this imaginary offset, like, my DRAM voltage should be 1.35V for my 3600mhz cl16 kit, but I have to set it to 1.27V in order for it to be 1.35V, idk why, it happends with almost every other setting, including SOC voltage and some other ones. As for the CPU core voltage, it's just weird, whenever I set it to manual and 1.4X / 1.3X / 1.2X or really anything, it never sets itself to it, I go to the Ryzen Master software and it shows as 1.1V and it boosts for like 2.5mhz or something stupid, offset is the only way for it to work properly if I don't set a specific clock for all cores(which I don't want to). I am right now with -0.5V offset and stable, I noticed that everytime I apply less voltage to my chip I get better boosts (weird as hell) and my thermals aren't that different, always around 80ish when benchmarking and around 50~ when idle, when I'm at -1.0V offset or more, I noticed that the OS crashes whenever i'm idling for too long, but if I stay with prime95 open it holds well. it's hard lol, i'm struggling alot with this, my goal is to get the 'stock experience' and not to be behind everyone else I have attached a quick print screen of CPU-Z and Ryzen Master, I am also confused of why the Ryzen Master shows these kinds of clocks and then CPU-Z shows X42.25
  13. That's very informative actually, I am just now watching tons of videos by this YT channel called 'CoolingTechnique' The videos are all about testing noise & performance, no talking at all. That makes me think that I should aim for a PWM fan that I'll run at lower speeds and will yield better results, what do you think?
  14. I really don't understand much about it, let's say.. if a fan provides 59.5CFM at 15.5 dBa @ 100% does it provide half the CFM & dBa @ 50% ? it has different behavior for every fan.. right?
  15. I wrote that I am using the commander pro you know, I am aware of PWM. About the RGB I just mean that I don't need this feature and prefer to invest my money on performance & silence rather than L.E.Ds. I will check the Phanteks out, thank you!
  16. It's a dual X62 for CPU & GPU, I'll search them! thanks
  17. Hi everyone, I am looking for 7 case fans, non RGB, at or below 20 dBa, and it's going to be like that: - 4 140's on a 280mm radiator, front panel, push/pull - 2 140's on a 280mm radiator, top panel, push - 1 140mm rear fan They are all going to be connected to a commander pro with PWN control, and I have Y cables so it's going to be alright. I tried going through this list: https://www.quietpc.com/140mmfans but I don't want to miss anything by relying purely on this, and the Nanoxia fan sadly have low static pressure, I really don't care for looks btw
  18. Completely blanked about this one, I don't have a rear dust filter and I should definitely use it as exhaust.
  19. Yes both my CPU & GPU are water cooled, but the VRMs on the graphics card are air cooled by a 92mm fan (NZXT Kraken g12). And yes I want to make sure that the MB's VRMs are cooled as well (x370 crosshair vi hero), and the main reason I think about this setup is because I want to top radiator to get cooler air and I'm thinking that this is the way to do it, I can't mount a 280mm rad as rear exhaust. So you think keeping the rear fan as exhaust will be preferable in any case?
  20. I know how it sounds, but the situation i'll be handling will look like this: NZXT H710 + dual 280mm radiators front & top. I tried to mspaint what I'm thinking of doing, do you think it's better to use the 140mm as intake rather than exhaust in my case?
  21. He looks amazing and especially for it's price! But he doesn't support my dual 280mm I wish he did tho!
  22. I just can't understand which one is better and in what I'm looking for a PC case for a standard ATX board, x370 hero 6, and it will contain two NZXT X62, so I'm gonna have to fit dual 280mm radiators in there, and.. well cable management, 2 2.5" SSDs, commander pro and things like that behind the scenes. Do you guys have any recommendations? Ive been looking at the "lian li pc-o11 dynamic", it looks good but I am really not sure if it is or if there's a better choise.
  23. I am planning on buying a cheap laptop/chromebook to run a lightweight linux system on, it has 32gb eMMC on it and it's enough for the OS but I'd like to get more from inserting a micro sd card in it. Now it does have a micro sd reader, but is there a standard for a specific rated speed/capacity that I can be sure it can run at? there isn't much info on the model/specs, and I want to get the fastest micro sd I can get with a reasonable capacity. Or am I completely off and I can insert even a 512gb model and it'll run just fine?
  24. using Windows with these kind of CPUs is brave imo, I think they are aimed at ChromeOS and things like that, but I guess 2 faster cores are better than 4 slower ones, it's just that I don't get why some comparison sites show 2ghz on the atom cpu and it's even written in intel's site "up to 2ghz"
  25. Do you think it will be capable of running a lightweight linux system? No more than internet and some terminal activity, maybe a bit of low res youtube
×