Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Aprils_Renegade

Member
  • Content Count

    52
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Aprils_Renegade

  • Title
    Member
  • Birthday 1999-04-21

Contact Methods

  • Steam
    Aprils_Renegade
  • Origin
    Aprils_Renegade
  • Battle.net
    RedOktobre
  • Xbox Live
    AbaSe Renegade

Profile Information

  • Gender
    Male
  • Location
    Bath, United Kingdom
  • Interests
    PC Building, Gaming, Technology, Reading Books, Watching Movies, Science etc.
  • Occupation
    Sixth Form/A-Levels

System

  • CPU
    Intel Core i5-4670k @ 3.4GHz
  • Motherboard
    Asus Z87-A C2
  • RAM
    Corsair Vengeance 8GB (2x4GB) 1600MHz
  • GPU
    EVGA Geforce GTX 780 Ti Classified
  • Case
    BitFenix Colossus Window - White & Blue
  • Storage
    Western Digital Caviar Blue 1TB & Kingston V100+ 512GB SSD
  • PSU
    Nexus Technologies 630w
  • Display(s)
    Acer GN246HL 144Hz 1080p Monitor 24"
  • Cooling
    Coolermaster Hyper 212 Evo & 2x 230mm System Fans
  • Keyboard
    Razer Blackwidow Ultimate 2014 Edition
  • Mouse
    Razer Mamba 2012 Edition
  • Sound
    Logitech G430 7.1 Surround Headset
  • Operating System
    Windows 10 Pro 64-bit
  1. Looking for a group to complete all 3 easter eggs on Tranzit, Die Rise and Buried for either Richtofen and Maxis. Players must be skilled (Skull and above) and preferably know the steps for the easter eggs. I don't have a mic for Xbox, however I have either Skype or Discord. Message me with which side you want to do and for which maps (preferably all 3)
  2. I would if I could. I'm in a seperate floor to the router, so I have no choice but to use powerline.
  3. There haven't been any Nvidia drivers for a good week or so, so that's not the situation. The problem persisted before the Windows update, and I'm not sure how to revert it, so I'm not sure that's a possibility. I spoke to a community ambassador from Activision (I'll try official support tomorrow) and from what I described, it suggested a problem with connecting to BO3 servers. I tried disabling my Antivirus, adding the game to the firewall list, and no luck. I have DMZ enabled on my router, and port-forwarded the needed ports, so I'm not sure it's the network side of things. The thing is, the latest patch has been out for weeks, and the problem only occurred today, so it can't be the patch, as surely if it was, then it would've occurred straight away?
  4. What I noticed is I tried hitting Enter as fast as possible - when the patch number was at 34.00.00.0, then the game loaded fine. However a second or two after the patch number updated to 37.17.18.4, that's when the game froze and crashed. Does this mean anything?
  5. Yes, several times. I have a friend who's facing a similar problem, where his crash is random and happens at varying times, i.e. during the cutscene, on first launch or at the title screen. Can't imagine they'll help much other than telling me to sit tight and wait for a patch, but I'll give it a try - thanks.
  6. (There's probably been several threads on this, so sorry if this is another duplicate.) Hi all, I've been playing Black Ops 3 pretty much flawlessly since release, however this morning I launched Black Ops 3 and upon reaching the title screen and pressing 'Enter' or 'A' on my Xbox controller to start, I see the outline of the MOTD then the game exits, followed by a 'BlackOps3.exe has stopped working'. All of my Nvidia drivers are up to date, I've tried multiple config.ini files, verifying integrity of the game cache, deleting and re-downloading the game, enabling V-Sync and setting my refresh slightly less than it is (142 as opposed to 144), running the .exe as Admin, running the .exe in compatability mode for Windows 7 and tried changing graphics settings to minimal. I'm aware there's been a Windows 10 patch this morning, and I updated to it. However, the problems began before the patch and they persisted after the patch. My system specs are as follows: i5-4670k 2x4GB Corsair Vengeance @ 1,600MHz EVGA GTX 780Ti Classified Acer GN246HL 144Hz
  7. Hey all, I'm currently on an ISP that provides us <75mpbs (their highest package). I've been considering moving to another ISP for their 200mbps package, and I wanted to ensure every step of my network can support this upgrade. I have an Asus RT-N66U, from which I run a CAT6 cable to a powerline adapter, that's capable of 200mbps. On the other end, I run a Cat5e cable into my motherboard (Z87-A) which has a RealTek Gigabit controller on-board. According to this, I should be capable of 200+mbps in anticipation, however when I go to check my adapter's settings, it reports a speed of 100mbps. Why is this? Is this because my ISP isn't providing greater than 100, so it doesn't appear?
  8. Looking for 2 members to join myself and a friend to complete the Easter Eggs in Black Ops 2 Zombies in PC. We've both completed the Mob of the Dead Easter Egg and we're both interested in the main Maxis/Richtofen easter eggs. At least a skull level (so you can survive into the higher rounds) is needed and to be able to follow instructions. A mic is preferable, but not needed if you know the steps. You can add me or message me on steam: http://steamcommunity.com/id/Aprils_Renegade
  9. Running the program as I write this - i'll let you know how it goes
  10. Thanks for the help. Followed all the commands in the guide, but it didn't seem to fix the issue. When I ran the initial bootrec /RebuildBcr command, it detected my volume straight away however when I selected to add it to the boot list, it said it couldn't be found or something like that. I ran the other commands and attempted to boot, but this didn't fix the issue.
  11. Unfortunately, I don't even reach this stage of installation. When I manually override booting to the cloned SSD, it blinks for a few seconds and returns to the BIOS.
  12. So here's the situation: I upgraded from Win7 to Win10 with a setup of only my 512GB SSD (boot drive) and a 1TB HDD (Storage). I recently gained a new 256GB SSD which I want to make the new boot drive. I used EaseUS Todo to clone my upgraded Win10 boot drive from my 512 to my 256 SSD - the clone was successful, no errors. I boot in fine as normal on my 512 SSD, so then I attempt to boot off the newly cloned 256 SSD and I unplugged my original 512 OS SSD, but it doesn't seem to detect the OS on my SSD, so it just goes to the BIOS. After the clone was successful on my 256 SSD, I re-ordered all my SATA cables to this order: 256 - 1, 1TB HDD - 2, 512 - 3 and Disk Drive - 4. I'm running SATA controllers in AHCI mode, my boot priority is set to the new 256 SSD to boot first and I've attempted to only have my new 256 SSD connected, but nothing works. I tried re-connecting all my drives and my PC boots with fans spinning, keyboard and mouse powered however there is no input and the Boot_Device_LED turns on for a second, then nothing happens. Switching the ports for my 512 & 256 SSD works - currently 512 is in Port 1, and 256 is in Port 3. I'm currently preparing a Win10 USB install disk to try to repair the new OS, but I can't think of any other options. I really need this PC up and running as soon as possible as I need it for school. My System Specs are as follows: i5-4670k Asus Z87-A Corsair Vengeance 2x4GB 1,600MHz EVGA GTX 780 Ti Classified Kingston 512GB SSD V+100 A-Data 256GB SP900 WD Caviar Blue 1TB HDD
  13. Most 4K TVs are capable of at least 100Hz, but that's only locally. Exporting through HDMI only yields 30Hz to a PC, for some reason. In theory, it's possible to gain 60Hz through DVI or Displayport, but very little 4K TVs have such options.
  14. This is because the 4K TV he connects to uses only HDMI 1.4 connectors which only support 30hz as opposed to HDMI 2.0 connectors which support 60hz, however the 2.0 connectors only appear in the most bleeding edge TVs. I have the same problem and can only run games at 30fps, but TVs aren't really designed to be monitors. It's not a firmware upgrade so much as it's a hardware upgrade in order to gain HDMI 2.0. In your friend's case, he has 3 options: 1) Deal with 30hz on the TV 2) Buy a 4K Monitor 3) Buy a TV that has HDMI 2.0
  15. Looking for someone to play Rust with. Experience level doesn't matter, as long as you are willing to co-operate and get along.
×