Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

kitnoman

Member
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by kitnoman

  1. kitnoman

    new i3-8100 high cpu usage

    The question is when does the frame drops? is when there is a lot of action on screen, like in a middle of a fight or is it random like even when you are just hiding in a corner? Try this settings first View distance: epic Shadows: off Anti-Aliasing: off Texture: high Effects: low Post Processing: low Then work your way up the settings. Also try other games if you would also experience frame drops. Normally what I do when I experience this to go down to low settings and then work my way up. If I still experience them, I check drivers, loads on system, if anything is max out. If I have 2 rams, I even test each and unplug the other one. Currently now I'm tweaking on by brother's ram timings, which I'm not good at, but for better or worst, little improvement is better than no improvement.
  2. kitnoman

    new i3-8100 high cpu usage

    Does this only happen when you are playing a game or even when just like surfing the net? If it only happens when gaming, try turning vsync on when playing. If this fixes the issue, then it means that your monitor's refresh rate can't keep up with the frame rates.
  3. So I've been using HyperX Fury dd4 for a while now, and I recommended this to my brother He's using my old Gigabyte B360m-H mobo, and as the frequency can only be set to 2666 max, I'm helping him tighten the timings, which I'm not good at. When set to auto, the the timing is 2667mhz 17-17-17-40(when xmp is on and 2400 15-15-15-35 when off) and So far here are the ones that worked when I manually set it.2667mhz 14-16-16-35 1.2v2667mhz 15-15-15-35 1.2v2667mhz 15-17-17-35 1.2vAnd I'm currently using 2667mhz 14-15-15-28 1.25vShould I keep these timings or should I try another one?
×