Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Reygolias

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Reygolias

  • Title
    Newbie
  1. Reygolias

    Random unexplainable shutdowns on new PC

    This problem has been solved with what mdgtman91 said. Kinda the first thing I should've double checked. Thanks for the help guys
  2. Reygolias

    Random unexplainable shutdowns on new PC

    Update: One of the sides of the 24 pin wasn't fully inserted. 9 hours later the pc turns on and even gamed for hour and a half and no shutdown, but can't call it solved yet because the pc always had working periods. The case is a Corsair Carbide Spec-Omega tempered glass. The fan on the power supply spins for like 5 seconds when booting but then turns off, supposedly default behaviour. I have an apartment and the fan is facing down, it is what made me sense since the case has a filter there. Next time the pc shuts down I'll do what DragonTamer1 said and wait 30 minutes
  3. Hey guys. First of all, specs: mobo - Asus rog strix x470-f gaming cpu cooler - noctua nh-u12s se-am4 psu - Corsair RM750X V2 750w 80 plus gold modular gpu - EVGA Geforce RTX 2070 Black Gaming 8 GB GDDR6 ram - Kingston HyperX Predator DDR4 3200 PC4-25600 16 GB 2x8GB CL16 cpu - amd ryzen 7 2700x Two weeks ago, I built my first pc and for 3/4 days everything was fine. The most intensive activity I do is gaming. One day, the pc randomly shuts down (no warning, no bluescreen, just powers down) while I was in a game and I couldn't turn it on until I turned off and on the power on the PSU. Remembered i didn't updated the bios version, did that. The next day no problems (did a full day gaming) and the day after, another random shutdown, this time while watching an episode. Then I double checked that everything was in place, Ram sticks weren't. The sticks were in A1, B1. But according to the manual, the best configuration is A2 and B2. So i changed that. And i ran prime95 for stress testing the cpu and mem86 to test the ram, 75ºC peak temp on the cpu and no errors on the memory and, specially, no shutdown. A day went by (I played an GPU/CPU intensive game on that day for 4 hours) and on the next day another shutdown and not turning on until i resetted the power supply, while gaming. Reseated cpu and cooler, cleaned it with alcohol (waited for it to evaporate), reapplied thermal paste (size of a pea, double checked with a friend). The day after that, used prime95 again to test the cpu and the pc didn't turn off. The other day once again shutdown, while gaming. Resetted the CMOS and for a full day no problems. Next day, another shutdown. Then I tried to take a ram stick out, run memtest64 no problems, played 15/30 min and down, switched the sticks and same. Then I inserted the two ram sticks and remembered that while researching the problem I read that some people had problems with the MOBO rgb and that I tried to uninstall Asus aura and only the aura service was uninstalled, the program wasn't. Next day, at the end of the day another shutdown. So, I did a fresh install of windows. Next day no problems, but today (one day later) all morning was turned on, played a game for like 1 hour in the afternoon without problems, made a break from gaming, switched games and after 30 minutes another shutdown. Then went to bios to change the ram profiles. Tried both DOCP profiles and at most 5 minutes the pc shuts down. Resetted power supply and didn't even get to post, down instantly. Tried 4/5 times same thing. Then waited a little bit, finally managed to get to bios and changed performance enchancer back to auto. Got to windows. Turned on a game to test and you guessed it shutdown. As the time of this post, pc doesn't stay on for 5 minutes, idle Sometimes the pc gets stuck in boot loops. rarely tho Any more tests that you can think of ?
×