Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BuyMyMojo

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About BuyMyMojo

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. single dim in any slot: full 8GB with 50mb system reserved dual dims in one channel: 8GB with 8GB reserved dual dims in dual channel: 16gb with 50mb reserved tripple dim in dual channel: 16gb with 8gb reserved quad dims in all ports: 16gb with 16gb reserved all configs boot normally, it reserves the seccond stick added to either channel
  2. for the last 3 months I have been going through every forum and answer I can to solve this issue. I have 32gb ram in 4 ddr4 8gb dims, my bios can see all 32gb but only at 2400Mhz and windows reads 15.9gb total ram in task mannager and 16.1gb is hardware reserved. I have reseated the cpu, checked for missing/dammaged pins, cleaned the ram and cpu ports, checking all the windows settings and reg editor. I have even booted into windows go and linux with the same ram restirctions. this innitially happened when I had to send back my old 2700x and get another one, a couple days after I installed the new cpu I noticed this ram issue, could this be a motherbord issue that I could diagnose some how?
  3. Hi! I have been working at a small server hosting company for a year and a half now and I have been managing the minecraft servers, I've been working on optimising how it runs and want your take on it. what is the best way to get minecraft servers to run as smooth as possible on windows based machines?
  4. Hi! I have been working at a small server hosting company for a year and a half now and I have been managing the minecraft servers, I've been working on optimising how it runs and want your take on it. what is the best way to get minecraft servers to run as smooth as possible on windows based machines?
  5. I'll update if the new CPU has an issue but other then that I wont really worry about it then, thanks
  6. I hadn't used the overlay before that, took me a little while to understand on how to get them all to show, if you go a bit further you'll see all 4 cores being maxed
  7. GTA and nothing else, maybe likt 5-12% in system every little bit but thats all
  8. So in the matter of a couple weeks my CPU has gotten so back GTA barely works, its a really old A10 7850K (I am upgrading in a day or two to a 2700X) but it shouldn't be as bad as it is at a 4.2 gHz with a 4.6 gHz overclock. Here is a video of progressing into basically not working at all, the CPU is being over used by something and I don't know what, I close everything in the task manager before each one of those runs. I dont want it to affect my new CPU when I get it, ideas? system; CPU: A10 7850K GPU: gtx 1660 ti RAM: Kingston HyperX FURY 8GB 1866MHz DDR3 MOTHERBOARD: a78m-e45 v2 HHD GTA V is being run on: Seagate Barracuda 3TB ST3000DM007
  9. Okay so at a business I work at we have a HP Storageworks AG638B storage bay, we have not been able to find the software anywhere on the internet to use the thing and the hard drives don't use SATA so we cant connect them to our existing servers. can someone help us find the software or how to use them with our windows or freeNAS servers? Any help would be great! (shaky photos included)
  10. I updated my graphics drivers and that didn't solve it so i went through and updated the rest of my drivers and its all fixed now. thanks!
  11. Recently the graphics card in my pc has been going crazy, it'll be fine while I play games or browse the web but when I watch video and sometimes while it is left idle the graphics card will freeze up before jumping back to life or rebooting. I double checked that it was rebooting by having the sound come out my monitor and the fans on my card high enough to hear, the next time it happened I could hear the sound stutter and the fans whirl down until the video resumed. Any ideas what the problem could be?
×