Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MrGuGuZai

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About MrGuGuZai

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My build is A300 deskmini, Ryzen 3 2200G, 8GB 2933 x 2 (16GB), 256gb nvme. thinking of upgrade to 3400g, do you think is worth the money to upgrade? and i wonder can i use the 2200g's wraith stealth cooler on 3400g? since 3400g came with wraith spire cooler that is too tall for A300 to fit.
  2. My current rig is 2200G, a320m, 8gb 3200 x 2. Want to upgrade to 3400g, or should i wait for 4000 series APU? i wonder if A320 chipset will support 4000 series APU? I dont game much, mostly watch video and some light games like valorant.
  3. you mean the active time? no, most of the time stay 0%.
  4. My specs: CPU: Ryzen 2200G MOBO : Asrock A320M-HDV RAM :4GB D4 2666 x2 (8GB) PSU : Silverstone 500w white SSD: AS340 PANTHER SATA III SSD 240GB HDD: WB blue 1TB
  5. Im using AS340 PANTHER SATA III SSD 240GB, advertised speed is 550mb read and 520mb write, but when i do file transfer is too slow like 20mb/s, so i do a speed benchmark it shows the write speed is only 2x to 3xmb/s but read speed is ok. My ssd is quite new bought it few months ago and only installed OS. so is dying? My specs: CPU: Ryzen 2200G MOBO : Asrock A320M-HDV RAM :4GB D4 2666 x2 (8GB) PSU : Silverstone 500w white SSD: AS340 PANTHER SATA III SSD 240GB HDD: WB blue 1TB
  6. My case is xigmatek octan 236b, i have one intake fan at front of case and one exhaust behind
  7. My gpu gaming max temp not more than 60c, i have one intake and exhaust fan in my case.
  8. hello i have a problem of my cpu's temperature, the idle temp is around 37C~45C when full load can reach 90C, i already tried to resit the cpu and changed thermal paste, reset bios setting, i even bought a new cooler but the result still the same, could be a bad cpu?and i also found out the cpu fan is always spin at max speed. i pretty sure i installed the cooler in the right way.I5-34508GB RAMAsrock H61M-VS (latest bios version)GTX 1050cooler master 525W (http://www.coolermaster.com/powersupply/extreme2/extreme2-525/)Cooler- OLD cooler master TX3 EVONEW cooler master i70C. Prime 95 reached 90C Gaming reached at least 86C
×