Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

shamfrags

Member
  • Content Count

    1
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About shamfrags

  • Title
    Newbie
  1. shamfrags

    PC only (posting?) sometimes

    Hey, I would like to just begin this post by saying that I’m not the most knowledgeable of what I’m talking about, I just know what I’ve seen from YT videos So I’ve been noticing ever since I upgraded my PC with a new CPU cooler (Hyper 212 Evo à NZXT Kraken x52) and a new GPU (GTX 1060 à GTX 1070 Ti), I’ve been noticing that it only seems to post about 50 percent of the time? I don’t mean this in that the issue is entirely random, but that it seems to be more of an annoying pattern of failure. Typically, the issue occurs where I would go to boot up the machine, it would display the ASUS loading screen, then proceed to not display anything? I’ve checked all display connections, to which none provide any issue that needs to be resolved. The only way to shut down the machine is by a force shutdown, so that’s typically what I do. Now sometimes rebooting instantly afterwards will result in an American Megatrends splash screen, saying that it’s been forcefully shutdown last time (understandable, it was). If it doesn’t give the American Megatrends prompt, it will continue to boot into the Windows sign – in screen as per usual. I’m not entirely sure what the issue is, and haven’t been able to simply Google for a solution. Assuming that my previous paragraph wasn’t very clear, I will attempt to attach a video demonstrating what it’s like the morning after using my computer for a few hours the night before. Assuming that it would be of use, here are my computer specs Case: NZXT S340 Elite CPU: Intel i7 7700k @ 4.2 GHz GPU: MSI Armor GTX 1070 Ti 8GB (Upgraded from a EVGA GTX 1060 3GB) Motherboard: ASUS Z270 – A PRIME RAM: 16GB (1 x 16) Power Supply: EVGA 550W or 650W can't really remember Storage: 500GB Kingston SATA SSD // 1TB Barracuda HDD
×