Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Protongog

Member
  • Content Count

    47
  • Joined

  • Last visited

Everything posted by Protongog

  1. Hi all I have a good monitor for photo and video editing but it is painful to use for gaming due to low refresh etc. I do not need the best of the best I just want a smooth experience. Any recommendations. £300 budget ish.
  2. Protongog

    Looking for a gaming monitor under £350

    That looks good to me. I never thought to use PC part picker for this good call
  3. Hi guys looking for some help, I updated my BIOS today and my corsair RGB ram went dark, literally. I want to go back to the last BIOS but I can't rename the file. Bupdater will not work, when I open it windows 10 says it is not for my operating system. If anybody has a solution for the RAM I am happy to stay with the current BIOS. I will also say this is the worst motherboard I have ever come across and the list of problems I have had are as long as my arm. ASUS CROSSHAIR VI Hero AM4
  4. No replies but i resolved this myself, it was a broken HHD
  5. Hope some one can help, I have a X3440 @ 4 ghz, H55 motherboard, 8GB ram and the PC is running like an AMD laptop (just a joke) . Utilization is about 3-5%. Chip set has been reinstalled and it takes ages to open any programs it is impossibly slow Any Ideas guys? I should say that it runs at 100% using aida64 but but not in any other programs, it took 10 minutes to unzip a small file.
  6. Protongog

    PC not always booting

    The problem has changed now. It goes to the bios shortcut screen (us megatrends) and just sits there.
  7. Hi guys Hoping to get a bit of help with a boot issue. I have put a PC together from a few spare parts and one or two new ones, it's just going to sit in my front room to be used for casual gaming. It was working fine when I built it but left it sitting for a few months. When i turned it on the screen goes blank and it fails to even show the bios so I unplugged it checked the cables and rebooted all was fine but when I try to reboot it goes blank again. I tested the on-board graphics and the same thing happens. If I fiddle and unplug it boots but a reboot will not work. Help please.
  8. Hi Guys I have an H100i V2 cooling an R7 1700 on an Asus Crosshair VI Hero, I have been having problems with the pump. I am going to list below the problems 1st 1. Internal USB connector randomly connecting and disconnecting 2. Qfan set to disabled but still altering the pump speed 3. Unable to keep any changes i make in the Bios, Ai sweet or Corsair link. 4. at one point it just stopped pumping and overheated then shut down. I thought i had finally resolved the issue when i changed the pump header while switched on, this had a positive effect for a day, I had finally had the pump running at 2800rpm. My new issue is this; all looks well however if i change the pump to Quiet it runs at the correct speed of 1800rpm but if i increase it to performance it goes up to 2800 then drops to 1300. I have had enough and was wondering if anyone could help. P.S I am aware there are known issues with my motherboard and i have tried every fix in every forum and they only work for a few hours if lucky.
  9. Protongog

    Cant take control of my H100i V2

    Would it run fine in quiet mode if it was the pump?
  10. Protongog

    Xeon x3440 motherboard required.

    I will be looking for another motherboard for my x3440 my current boad will remain as my Rockon server but I will get a x3440 to replace my old i5 650. I got this for only £20 from eBay
  11. Hi all I am looking for a motherboard that will work with a Xeon x3440 I have tried Asus P7H55 and I am looking to overclock so any help would be welcomed. Thanks
  12. Protongog

    Xeon x3440 motherboard required.

    I feel like an idiot. The good news I have it working and now the confession, the problem was me I had forgotten that the Xeon has no on-board graphics so I plugged in a HD 7950 and it is all working fine. Thanks for the help but you can't account for a rookie error.
  13. Protongog

    Xeon x3440 motherboard required.

    I am going to try again and clear the cmos for longer and see if that works if nothing happens i will pick up the x3430 Thanks
  14. Protongog

    Xeon x3440 motherboard required.

    I have no way of knowing if the CPU is the problem. I have the last bios update which was Windows 8.1 and it runs my i5 fine. When I turn the computer on the power cycles on and off and does not display the bios post really not sure what to do.
  15. Protongog

    Xeon x3440 motherboard required.

    Thanks that's helpful, my H55 would not post. My Asus h55 does not support it I was not aware that some chipsets will not work with Xeon.
  16. Hi all I love building PC's of all shapes and sizes but as we know it is so expensive at the moment; so for entertainment I decided to dig out some old components. HD 7950 sapphire 2Gb 8Gb DDR3 SSD/HDD available AMD A4-4000 A55 micro ATX motherboard I thought it would be fun to build a HTPC for the front room but the processor is not up for the task. My question is, what processor could I get for the motherboard that would run 720p games on my TV or would I need to change more components. Thanks
  17. Hi Guys I bought a Spyder 5 with Express software a few years back, I am now a professional photographer and I was very excited to have monitors running properly and I believe this would be one less thing to worry about so I invested, however, I was never happy with the results they always seemed very warm and the whites looked dirty. I now have a new PC and monitor so I decided to get the Spyder back out and I have the same results again. None of my hardware is the same. What am I doing wrong?
  18. Protongog

    Spyder5Epress Not happy with the results.

    Thanks for the guide it looks a lot better no horrible warmth to the image.
  19. Protongog

    Spyder5Epress Not happy with the results.

    My monitor is a 1440p PD2700Q/27 LED
  20. Protongog

    Spyder5Epress Not happy with the results.

    Thanks I have started to do a calibration, I will report back
  21. Protongog

    Spyder5Epress Not happy with the results.

    Datacolor Express software was used recently
  22. Protongog

    Spyder5Epress Not happy with the results.

    I am using their software, I have used DisplayCAL in the past, however, I was concerned that it was a bit over my head and I would not know if I had followed the instructions correctly.
  23. Hi Guys I have, I have a problem with my monitors. I will explain my setup GTX980 TI 1st Device is a Monitor running 1440p through mini Display port 2nd Device is a 720p TV through HDMI This is what happens. I will open a browser on the TV and play Netflix while game ETC on the monitor. I have no performance issue with frame rate ETC however if i close the browser on the TV it goes black then the TV receives no signal and changes to its default blue screen saver. There is a second issue every now and then i can scroll to the TV but there is no mouse input, I can see the cursor but i cant click on anything, when i move my mouse to the bottom screen the same thing happens and then the PC freezes followed by lose of signal and I have to use the reset button on the PC. The motherboard still reads a normal post of 24. Please help
  24. Hi guys I have been meaning to ask this for a while but why does windows not tell me the file size in explorer, why does it struggle with this and is there anything i can do?
  25. Protongog

    Why does windows not display my file size

    I managed to find a thread on a Windows 10 forum which suggested a small program called treesize free https://www.jam-software.de/freeware/?language=EN I have installed it and it seems to work really well.
×