Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

H1ry09

Member
  • Content Count

    6
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About H1ry09

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I hav corsair vennegance rgb memory (not the pro version) and every time I try to use aura to control it, the lighting animations get laggy. the lighting animations are fine if I just leave the memory unlinked but I think it looks nicer if everything is synced. Also I have to reinstall aura every other month for it to work and this does not change in the newer versions. Does anyone know the solution to my problems with the memory or just aura in general then I would apreciate some tips. Thank you!
  2. How can I know if my cpu is defect? Im experiencing stutter and low fps in some games.
  3. Can anyone help me fix a problem I have with my GeForce experience? After every update and/or every time I reinstall either GeForce experience or the graphics card drivers the experimental feautures "freestyle" works completely fine, but after every time I reboot my computer when I press alt+z the feature is not even there even though it is enable in the GeForce experiense setting. The only fix I have found to this is to reinstall either the gpu drivers or GeForce experiense. If anyone know how I can fix this help would be highly apreciated, thanks!
  4. Ok, thanks. My numbers look normal. I got 320fps average in a cs go benchmark and I peeked at 699cb in cinebench although I saw users with 0.2Ghz higher clock speeds reach 800. But still, I don't know why I lag in some games. My OS is 64-bit education, do you think that can be the reason?
  5. Hi! I have a quite decent specced out rig whit an Asus 1070, an Intel i5 7600k and 16gb 3000Mhz memory. However, I do not feel the performance I should have in games and even just in the os. I have tried overclocking and I am afraid I have damaged my CPU but I have only loaded preset OC profiles in the bios of my motherboard so it should have been safe, right? I experience lower framerates than some of my friends with lower grade than me hardware in titles like black ops 4 and csgo and I also experience an insane amount of lag in fortnite. Any ideas on what my problem could be or if I should just go buy a new CPU? Could it be a software setting I have overlooked? Also, I have two Samsung 970 EVO's in raid 0 and don't see the speed I should be expecting in boot times, game loading times and overall snappiness in the os. Thanks for any help, I appreciate it.
×