Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PantyPirate

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About PantyPirate

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So today I've noticed that I haven't updated my audio drivers in a while. So I've updated realtek and apparently it wasn't working at all before, so after doing that my buddies noticed a significantly better quality change to my input. But for some reason the headphones are not being detected in the Realtek audio manager, instead they are going through a name called DigiHug Track 0/1 &SPDIF in Windows Audio Control Panel. I'm trying to figure how to change it to Realtek and why it wants to use DigiHug but found no answers through google. Is it because of my headphone dac? I use DT-880 headphones with a DAC from Monoprice (model 111567) and they plug into the computer with a USB. I can only get 24 bit 48000Hz out of it, but I know I can definitely get more potential out of these headphones. The windows audio control panel shows a Realtek output device and the sound bar goes up when I have music playing but there is no audio coming out from anywhere, even if DigiHug is disabled. So if anyone has any clues or answers I would really appreciate it and you have my thanks. (EDIT:) Adding Pictures In this picture is the Realtek control panel, it does not recognize DigiHug nor does adjusting the settings here do anything.
  2. Alright thank you guys. It's very unfortunate that it has to be this way but... what should I expect from a product that was rushed. :T
  3. I bought a Geforce RTX 2080 Asus Strix and I've been using it for exactly a month now, all of a sudden my screen turns black or just a blank screen with a random color whenever I click on something specific or if my mouse is hovering over a color. I can't launch games anymore and rarely this weird glitchy pixel effect stretches across the screen and then the computer would freeze up for a few seconds then goes back to normal. Games will crash upon launch and the screen will go black when I'm doing other things like going on the internet and sometimes it'll just go black when it's idle. Things I've done from the top of my head and from other peers: -Uninstall drivers and reinstall them -Place GPU in other GPU slot -Reinstall Windows 10 -Use DDU to completely remove any drives for GPU under safe mode and reinstall them -Reseat RAM and CPU -Changed power connectors on GPU Here's a pic from task manager whenever the GPU decides to freak out. My specs: ASUS MAXIMUS XI HERO RTX 2080 ASUS STRIX G.SKILL TridentX Series 16GB (2 x 8GB) RAM Intel Core i7-8700k NZXT Kraken Liquid CPU Cooler Corsair RM1000x PSU If anyone can help me solve this issue that'd be great, otherwise I'll just get this replaced from the seller.
×