Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

LordAsperheim

Member
  • Content Count

    50
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About LordAsperheim

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi there! so as you can see, i have 4 different "bulks" of gems in steam, but how do i make them into one bulk, so i can turn them into gempacks?
  2. So i get this message when i try to allocate my unused disk space. "The Size of the Extent Is Less than the Minimum" It's annoying because i have 450GB i can't use, because whatever i do i get the message up. Anyone know how to fix it?
  3. i just checked and my subscribtion is active, so it's not that
  4. Hi there. So im doing thos on a "Student" account to learn Azure since i study IT. The server program ive chosen "2 cpu, 8GB RAM, and so on, is the lowest i am allowed to choose with my subscribtion, i can't choose anything less
  5. Does anybody know how to fix this?
  6. i just reinstalled opera and ublock and now they are gone, but thanks for the help
  7. I already use ublock, and this problem wasnt there before. It came like 2 weeks ago
  8. Does anybody know how to remove this? i have 2 different ad blocks, but still pops up
  9. Yes it is the same account,i only have 1 account, and i double-ckecked
  10. well they have disconnected their live chat cause of th virus, and i didnt wanna wait until monday to play
  11. Hey guys, i need a little help. So i bought some stuff from Uplay store and it said i didnt need any key to activate it because it automaticly activates to my account but when i go to th launcher the steep game doesent show up, and the Six siege coins and skins doesent show up ingame either please help me. Ive tried reinstalling the launcher, log out and in again, i've also tried pressing the "launch uplay PC" button but it just opens the tap on pic 2
  12. Still having trouble. Anyone have some tips? I have tried formating and defragging the disk multiple times
  13. I tried to format the disk as well, but did not help.
  14. I have just tried with both windows defragger and the Ccleaner one, but it still doesent work.
×