Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

KLIKKZZZ

Member
  • Content Count

    6
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About KLIKKZZZ

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. KLIKKZZZ

    Is this normal??

    So you think its just a weird reading with this CPU probably? I mean the pc isnt acting up or anything.
  2. KLIKKZZZ

    Is this normal??

    Using the stock cooler that came with my Ryzen 5 2600, no plastic on the cooler, I put the thermal paste on, twice, beats me, thing is on my other pc I just got from a deal. its a 4690k build, when I run speccy its fine temp wise, in the 30's.
  3. KLIKKZZZ

    Is this normal??

    Yeah I thought something was up, so I took off the stock AMD Cooler, its a Ryzen 5 2600 with the cooler that comes with it. I changed the thermal paste, nothing on the cooler itself plastic wise. This is Core Temp and CPU-Z.
  4. KLIKKZZZ

    Is this normal??

    Just curious if the CPU temp at Idle at 100C is normal? Its a new system I built. https://i.imgur.com/lReqbn0.png
  5. KLIKKZZZ

    Weird issue, very frustrating.

    Unplugged mouse and keyboard and it still does it. I opened my device manager and it is resetting, like its being refreshed, so weird, so many built pc's I have done and never seen this before.
  6. The link is to a video I put on twitter, I didnt know how else to put a video on here and explain whats happening. Any help would be appreciated. https://twitter.com/KLIKKZZZ/status/1109742901209296896
×