Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Jun Ishiwata

Member
  • Content Count

    106
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About Jun Ishiwata

  • Title
    Member
  • Birthday 1992-03-22

Contact Methods

  • Heatware
    Jun

Profile Information

  • Gender
    Male
  • Location
    Belgium
  • Occupation
    Graphic designer

System

  • CPU
    i9-9900k
  • Motherboard
    Asus maximus z390 XI CODE
  • RAM
    32 GIG - Corsair Vengeance Led 3200Mhz
  • GPU
    EVGA GTX 1080TI FTW 3
  • Case
    Lian li o-11
  • Storage
    m.2 970 EVO 500GIG + 2T HDD
  • PSU
    Corsair 1000watt
  • Display(s)
    Alienware aw3418dw 34
  • Cooling
    NZXT x62 kraken + 6x corsair ll120 rgb
  • Keyboard
    Obins ANNE PRO 2
  • Mouse
    Razer Naga
  • Sound
    AudioEngine a2+
  • Operating System
    Windows 10 pro

Recent Profile Visitors

543 profile views
  1. Hey mate thanks for the reply , did you have the flickering at the motherboard splash screen and bios aswell ? cause i'm experiencing this..
  2. Hey guys so a friend of mine told me there was something wrong with her laptop. I said i'd look at it andit actually does some weird things. Whenever there is a black background on the screen the screen flickers in every color.. also on the splash screen etc. At first i thought it would be just a driver issue on how she explained the problem but now that i have the device here myself i think its gpu related.. but i'm not sure. Does anyone of you have had this before ? What was the problem ?
  3. So i've had this wheel for about a year now and everything was going great until one day i woke up and saw that my pc rebooted itself. I didn't think of it as too strange until i tried starting steam and it constantly just crashed whilst opening. After a long search on what it could be i unplugged my T300 Thrustmaster racing wheel and steam just normally started up... I thought it was strange and started a racing game ( Project Cars2 , Assetto corsa), Plugged my wheel back in and the game just instantly crashes + steam aswell. I tried uninstalling the drivers and re-installing them but nothing seems to work. If i open up the program of the wheel i get an error (windows shell Common DLL errror). I'd really like to get this fixed cause i enjoyed simracing so much but since all of that i'm unable to play any racing game. Any of you have encountered the same or have any solution to this problem ?
  4. hey guys so i just built a new computer to give to my stepfather as a surprise. Everything went smooth until i started to install windows. I made a bootable usb with rufus and it worked. I ran the installation but it soon stated that there is no drive found to install windows on altough the bios does see the samsung evo 970 ssd. After searching online i read that i had to change the bios settings and i did do that but nothing seemed to work. So what i did was insert the m.2 in my own machine and allocating it with disc management. Now i thought well this must work then... Nope .. Nothing. Specs : Ryzen 5 2600 , g skill aegis 16gb ddr4 3000mgz , Gigabyte b450m ds3h , asus strix rog 1660ti Any of you had the same experience and know what i should do ? Also the settings that most people speak of in the bios seem to be different with this bios .. which makes it harder.
  5. Yes i re-installed the drivers but i got Shell Common DLL errors after that. i did this : cmd code : regsvr32 /i shell32.dll powershell code: Set-ExecutionPolicy -ExecutionPolicy Unrestricted -Scope CurrentUser And it seemed to work...
  6. Ok so ... i found something weird really. It seems like the problem is my T300 Thrustmaster racing wheel. Whenever i unplug it and restart, open steam and run a game it runs fine. Then i insert the T300 USB cable and the game crashes.
  7. Nope nothing... i'm just running it on normal. Maybe set my bios to factory settings again to be sure ?
  8. So this morning i woke up and saw that my computer restarted on its own... When i started steam it didn't open so i had to re-install steam (that didn't work) , First uninstalled drivers with DDU then re-installed GPU drivers (didn't work), Checking for viruses and malware (nothing found, restarting my computer over and over. Eventually steam starts.. i locate my game folder and start Assetto corsa ( get crash when starting a race), Start Project Cars2 ( crashes when opening ) , insurgency: sandstorm ( Crashes when making a game). Everything seems to crash... and i don't know why. GPU:EVGA 1080ti FTW3 Processor: i9 9900k RAM: 32 GIG - Corsair Vengeance Led 3200Mhz MB: Asus maximus z390 XI CODE
  9. Hey guys, so this is my current set up. Processor : intel i9 9900k Cooling : NZXT x62 kraken cooler + 6x Corsair LL120 RGB fans GPU : EVGA 1080ti ftw 3 MEMORY : 32 gig corsair vengeance memory 3200 Mhz MOTHERBOARD : Asus maximus XI code Z390 STORAGE : samsung 500g 970 evo m.2 ssd + 2T hdd CASE : Lian Li o-11 MONITOR : alienware aw3418dw 34 KEYBOARD : Obins ANNE PRO 2 MOUSE : G703 Logitech Monitor arm : Amazon basics SPEAKERS : AudioEngine a2+ CHAIR: Secret lab omega Still looking for a nice desk lamp tho.. any advice ? Cheers
  10. Current setup

    desk now.jpg

    1. Queen Chrysallis

      Queen Chrysallis

      pretty neat!

  11. Bose still has the best noice canceling in town .. if thats the most important thing for you ... go for bose.. I tried some in the past like those sony's for instance and they're ok.. but the noice canceling isn't perfect.
  12. I actually do use Chrome .. But Chrome has saved a lot of my passwords that i don't remember . What browser do you propose i should use ?
  13. No i don't use those ... just a asus z390 maximus code XI.
  14. oh i see thats actually very helpful .. I do have a second MVME slot .. I'll look into that. Thanks for the informative comment.
×