Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Pesky Ngon

Member
  • Content Count

    121
  • Joined

  • Last visited

Everything posted by Pesky Ngon

  1. thank you, that was very useful. i have a lot of experience with desktops but little with laptops. i hadnt realised just how insane 400W is for a laptop. only just found out the 16 core XMG APEX 15 only has a 230W PSU. i might make a 400w laptop in future if i wanna go a bit nuts. but for now, id be aiming for 200W max. probably closer to 150w. 1hr battery life seems pretty typical for mid/high end gaming laptops, so ill be aiming for that in terms of battery life. the info on UPS DC power was also really useful, ill have to look into that a lot more. im pretty confident i could cut out the conversion back to AC and make it small enough for a laptop. thanks for all your help man.
  2. bit of background: im trying to make a gaming laptop out of mostly desktop parts. plan to have a max power draw of 400W. only real challenge is making desktop parts run off a battery, and making that battery behave like it would in a laptop. as far as i can tell, a laptop works kinda like a UPS; if you unplug the power, it switches over to the battery without crashing the system. if you plug it back in, the battery starts to charge while the system is running. Main thing that confuses me is why even low power desktop UPS are 10x larger than even a large laptop. why do electronics that perform such a similar task have vastly different sizes? i understand they use large batteries, but from looking inside they also have monster PCBs the size of a laptop mobo. im also aware there are different types of UPS (offline/standby, online/double conversion, line interactive) and that they are suitable for different tasks dew to differences in how fast they can change to and from the batteries, and how many times they can change back and forth. apparently the cheapest version, offline, can take 100ms to change. i have no idea if thats quick enough to avoid crashing a system. i assume id need line interactive because it can change faster and it can change a larger number of times? another problem is (if ive understood correctly) a typical UPS takes AC, converts it to DC for the battery, then back to AC for the UPS output. the PSU i plan to use is DC to DC, so the conversion back to AC is unwanted in my case because id then need to add more parts to convert back to DC. is it possible to design a UPS that outputs DC? final thing is keeping it low cost and compact. im hoping i can use an external AC to DC power brick to save space inside the laptop. as for cost, im aiming for £150 at most (not including the PSU). but im hoping for more like £50. i dont know if either of those figures is realistic? TLDR: is it possible to make an AC to DC UPS for use with a 400W computer? could someone please point me in the right direction? thanks for reading. any help or advice is appreciated.
  3. hi again. his pc was in a hard to reach spot so he unplugged it to install SSD, he had plugged the GPU into the wrong spot and this fixed most games, however warzone is still the same as before, despite the fact the settings say its using the 1060. so still a bit lost. currently in the process of uninstalling and re installing but dont know if that will fix it.
  4. yeah ill try DDU tomorrow. he shouldnt have moved the cable just to install an ssd but ill ask him
  5. he just installed new storage. i dont see why this would have any effect on the other stuff? btw, i did something in the registry that someone recommended. this now means he has great performance when in windowed mode, but fullscreen slows him to a crawl again,
  6. my friend installed a new SSD for game storage (windows still on old drive) and now all his games run at 3-5FPS, even in menus, no matter what graphics settings are used. he has a quad core and 1060 3GB. any ideas what could cause this? before he had well over 100 fps in most games he played. is there an easy fix other than a fresh windows install?
  7. Thanks for the recommendation. From reviews they look great, but still quite a bit outside of my price range unfortunately. The "IEM"drivers are £56 for a pair(probably a bit more after shipping). I have a 3d printer, filimemt cost would be tiny. And I could use a small amount of leather for the headband and earcups. I think I might be able to do the entire project for under £100. I'm not aware of any other planar magnetic headphones quite that cheap.
  8. Thanks for the reply. I looked at moding the tr mk3s or whatever they were called but they're + 130£ before I've even modded them. Also I was quite confused by the IEM part, the dimensions are way to big to fit in someone's ear, so I assumed it must mean something else?
  9. hello. im trying to make my own headphones to get higher quality while saving money but am very lacking in experience. the best headphones ive ever used cost £10. i have found a driver that seems promising, but im worried i might have missed something important seeming as im so inexperienced. I will attach the specs bellow. id really appreciate it if someone could point out any problems the drivers might have and give me a rough idea of how much they think they're worth. I know specs aren't everything, but I hope it will at least give me a good starting point. knowing how much they're worth is the most important thing to me, I don't mind them having flaws as long as they're good value. thanks for reading.
  10. its been a stupid long time, but thought youd be interested to know I was able to get it working by having all the old fans wires attached and then attaching just the pwm wire from the new fan. only slight problem is I need to invert the signal because PC fans read it an odd way but hey, at least it works.
  11. damn, id forgotten how expensive they used to be. now, at low capacities, SSDs are cheaper than HDDs of the same size. hope you enjoy your build dude
  12. I now understand that I need an NPN bipolar transistor (I think) and I get how they work for the most part. ive been having a bit of trouble finding information as most search results are talking about giant AC/DC converters or on the correct topic, but beyond my understanding. ive seen a lot of people demonstrating inverters in different circuits, but I wasn't able to simulate the circuits I was seeing, I had issues like "max current exceeded" and I don't know enough to solve the issues. ive attached a pic of the circuit im planning to make. it doesn't work in the sim, but would you expect it to work in a real circuit? you mentioned before that I would need to know what the GPUs PWM voltage was, im guessing id have to make the source above the pull up resistor match that voltage? a lot of people talked about general rules, but I don't know which exact components I should be using, i.e. a 1k resistor vs a 100k or which of the hundreds on NPN bipolar transistors to use. it was mentioned that for the resistor you don't want one with too little resistance because it wont have any effect, but if you make it too strong it wont work either. im afraid this is quite far out of my depth and ive been struggling to work things out. sorry for all the questions.
  13. As an amd user, stay the hell away from their GPUs. The hardware is pretty good value but the drivers are abysmal and have been infuriating. Amd CPUs are phenomenal though. Intel doesn't come close. A 1tb SSD should easily fit into that budget. NZgamers list seems pretty solid but I've heard the B series motherboards can be pretty terrible, so you might want to consider something a bit better. Seeming as your a bit behind on hardware, it might be worth knowing that sli and crossfire are basically dead at this point. Completely unsupported, so just stick with a single GPU. His list is pretty good but if you want to save money I'd recommend going with a weaker CPU as that one's kinda overkill even for high end gaming; I use an 8core chip and it normally sits at 30% in AAA games at 1080p 60hz. Also, getting things like CPUs, gpus and ram second hand is pretty safe. Hope that helps
  14. that's perfect, I cant quite get 0% because the minimum is 10% speed, but I imagine that will be close enough that I can work out if its 12v or 5v. and I can get 5v and 12v from molex. ill do some research into how to make the inverted logic thing. thank you so much for the information dude. you've probably just saved me several days of work.
  15. ahhh ok, I didn't know that. that is super helpful, thank you so much. its really nice to know what the issue is for once, most of this project has been trial and error. so in theory, all I need to do is build an inverting logic circuit that matches the signal voltage? would a multimeter work for reading the signal voltage? if it doesn't I imagine ill be able to find it somewhere like a spec sheet.
  16. thanks! the inverting logic circuit is a great suggestion. I don't fully understand what you mean by "pulled high" but I feel like I should give you some more info in case its relevant: the new fan is a DELTA that draws something like 55w. waaay to powerful for normal fan headers. so I have the positive and negative hooked up to a molex 12v and ground. then the tachometer is detached and the signal wire is hooked up to the GPU for temp control. the only way I was able to get the GPU header to accept the new fan was by leaving the old fan attached and having both fans share the PWM signal (its not a problem if I have to leave the old blower fan attached, you can barley hear it compared to the replacement that makes 70db). ive tried a lot of combinations and this was the only successful one. im afraid im on a very tight budget, so an oscilloscope is way more than I can afford. the exact fan model: PFR0912XHE| edit: also need to mention the old fan still works like normal when both are attached, ie as temp goes up, fan gets faster.
  17. im trying to mod a reference vega64 with a much more powerful fan. replaced blower with new fan. wired new fans PWM wire to GPU. the fan speed changed with Radeon software fan curve BUT it was inverted. eg: as the GPU gets hotter, the fan spins slower. Radeon software wont let you go from fast to slow, so I cant just invert the fan curve to make it work. is there anyway around this like an alternative software or a registry edit or something? I would be extremely grateful for any advice or suggestions on this because ive been working on this project for months and am so close to making it work.
  18. ahahaaha. nah I don't give up that easy. ill figure something out. am looking into other ways to generate a PWM signal.
  19. I cant test it because it would blow up the header from what ive been told.
  20. I was thinking the same as you with the two empty pins being the problem. im currently in the process of soldering the old fan onto the red and black only. then just tape it so it cant spin. not elegant, but all I want is the performance so eh. I considered doing the mobo pins, but im afraid id have the same problem cos a mobo header cant supply anywhere near enough power for this fan. so the power wires would still be on molex.
  21. yep. each one is 75db and eventually I may have 4 of them. that's fine, but only when im rendering. when im doing other work I need it to be much more reasonable or I cant concentrate. edit: hell, even if I was fine with it, I imagine id get a noise complaint from the neighbours ?
  22. so I have 3 vega 64s for 3D rendering work. due to thermal throttling caused by having them stacked together I decided to strap a more powerful delta fan onto the coolers. (PFR0912XHE) Its a 4 wire fan. due to its power I cant use the 64s fan header, or even a mobo header for the power wires. so I have the red and black wired up to a molex 12v. and then the blue and yellow wires onto the 64s fan header to control the speed. but when I turn the pc on the fan spins at 100% as if the blue and yellow are detached. and Radeon software shows 0rpm on the fan as if it isn't connected. anyone have tips for fixing this?
  23. got this board broken on the used market. it had some bent pins which I sorted out, but it seems that isn't the only issue. when the power supply is switched on, the clear CMOS and power buttons on the rear IO light up, but if I press either button the board immediately turns off and the lights go out. I don't even get a post code. this happens on both bios switches, with or without a CPU installed. has anyone got any suggestions on what I could try to get this thing working? I've tried to repair a few boards in the past but have never seen this sort of problem. would very much appreciate any advice you might have.
  24. wow. fair enough man, I apologise. ive been looking at dozens of x399 mobos in auctions and this is the only one ive seen with this layout for the caps, even when searching google for images of the socket. i thought those two little silver pieces were the solder for where the cap was mounted, and the black colour was so close to the rest of the plastic in the socket i thought it was part of the same thing. thank you for the info and pics, you just saved me from blowing up a motherboard. and sorry for not taking your comment seriously.
×